Messages in this topic - RSS

Home ? Tips & Tricks ? New 64 bit and New 32 bit Crash on "Make video"

pages: 1 2 | the topic is closed
26/05/2011 15:00:08

chucklesExperimental user
chuckles
Posts: 126
The animation works fine on the timeline, there are only 3 codecs in the 64 bit version, but nether will render the animation. I get a "Not responding" message. Please Help!
permalink
26/05/2011 15:09:06

Emily
Emily
Posts: 346
chuckles wrote:
The animation works fine on the timeline, there are only 3 codecs in the 64 bit version, but nether will render the animation. I get a "Not responding" message. Please Help!

Hiya Chuckles,


For the codecs, you need to download a 64 bit codec pack, as per Luscan's previous post. You can download them from here:

http://www.codecguide.com/klcp_64bit.htm

As for the 'Not responding' message - I'm not sure of why that is, but if you send your set to bugs@muvizu.com then someone will take a look at it.

Hope that helps.

Em.
permalink
26/05/2011 15:13:17

Luscan
Luscan
Posts: 176
chuckles wrote:
The animation works fine on the timeline, there are only 3 codecs in the 64 bit version, but nether will render the animation. I get a "Not responding" message. Please Help!


Hi Chuckles,

The 64 bit version of Muvizu uses your 64 bit codec folder to gather what it can use to render through. You're going to need to download some 64 bit codecs to use with the 64 bit version of the application. There's a 64 bit version of the K lite codec pack that I've snuck a link in to it at the bottom of the this very post.

http://www.codecguide.com/klcp_64bit.htm

Hopefully that'll help.

Good luck, have fun and keep us posted.


edit - Or, you know, what Emily said.
edited by Luscan on 26/05/2011
permalink
26/05/2011 15:27:29

chucklesExperimental user
chuckles
Posts: 126
Hi
I had already installed the 64 bit codecs, as instructed, but they don't show up in Muvizu.
I sent my Set as suggested. It's so frustrating! Like all of you I've been looking forward to this, and now I'm worse off than I was!
permalink
26/05/2011 17:18:40

mcmillan-raExperimental userMuvizu staff
mcmillan-ra
Posts: 164
Just to chip in.

The subject suggests the 32-bit crashes on "Make video" too, is this the case? Or is it only the 64-bit one that's doing it - I'm not sure from your message if you mean the codecs didn't work - or the different app versions.

If it's app different versions, then that is more of a problem, the 32-bit one should still work - since, I guess, it was working before. It sounds like a video for windows problem causing the hang to me, but I could be mistaken.
permalink
26/05/2011 17:51:36

chucklesExperimental user
chuckles
Posts: 126
After the New 63 bit version failed, I also installed the NEW 32 bit version. That failed too! I have now installed xvid 64 which I can see in info, but I never get past Make video,
permalink
26/05/2011 17:52:38

chucklesExperimental user
chuckles
Posts: 126
sorry 64 bit version!
permalink
26/05/2011 20:49:21

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
Actually having a similiar experience - in Win 7 64 bit (Sevice Pack 1) I only see the MS Video 1 codec and the 2 intel YUV ones. I installed the K-Lite codec pack (7.1) and the 64 bit update, and it still only shows 3 codecs. Odd. And the rest of the system seems quite happy with the K-Lite stuff.

On a more positive note, I rendered a bit from Fistful of Coders using the Intel YUV codecs, and it looks good! Muvizu loads quick and renders at a fair old rate now on the i5 (not far off realtime - excellent), and the antialiasing looks beautiful (could've done with it last week!). I cant think why Chuckles is having a problem in both versions, unless it's a video card issue or something PC specific.

Keep the faith people!
permalink
27/05/2011 08:13:11

mcmillan-raExperimental userMuvizu staff
mcmillan-ra
Posts: 164
chuckles wrote:
After the New 63 bit version failed, I also installed the NEW 32 bit version. That failed too! I have now installed xvid 64 which I can see in info, but I never get past Make video,


OK, so a few things just to check off:

1. When you say never get past "Make video" - do you get to the bit where it asks you for a filename, or does it hang before that?

2. Since installing have you rebooted your machine (classic tech support - switch it off and back on again.) I doubt it will make the blindest bit of difference, but you never know.

3. Have you tried putting the old version back on? And if so, is that working? The link for it is on the download page.

Finally, what OS are you running XP, Vista or Windows 7?

I'm trying to think what this is likely to be. As Ziggy say's it's probably PC specific, but it's hard to tell what it could be at the moment.

If the old version also jams at the same place, then it will be something to do with the system files that have been installed. (DirectX, DotNet and C++ runtime libs - our stuff is just copied into the installation folder.) Out of those, I'd think that DirectX is the only one that's likely to have an impact, so you could also try installing the version direct from Microsoft:

http://www.microsoft.com/downloads/en/details.aspx?displaylang=en&FamilyID=3b170b25-abab-4bc3-ae91-50ceb6d8fa8d

But that should be exactly the same as what is in our installer, but it might be worth a try.
permalink
27/05/2011 09:37:18

chucklesExperimental user
chuckles
Posts: 126
It Hangs as soon as I press "Make Video". I have rebooted many times. I have uninstalled all Muvizu and reinstalled the 64 bit version. The old version will no longer work, so I uninstalled that again. I am running Windows 7. I have a Dell xp5 laptop 2.53 ghz, which I bought especially to run Muvizu!
I have installed directx 9 several times, and it seems to be working. The New Muvizu works on my Desktop, but not the laptop which I use most of the time.
permalink
27/05/2011 09:56:10

mcmillan-raExperimental userMuvizu staff
mcmillan-ra
Posts: 164
Sorry, one last question is it "Make video" on the menu item or "Make video..." on the make video window?

I'm just trying to find the exact point at which it hangs - so I can see what it's doing at that point.
permalink
27/05/2011 11:01:25

chucklesExperimental user
chuckles
Posts: 126
It's Make Video on the Menu Video / Make Video
permalink
27/05/2011 11:21:58

claireqMuvizu staff
claireq
Posts: 95
Hi Chuckles

Try this for me please.
Open a new scene, click on make video.
In this window click on options and uncheck anti-aliasing

After this load your scene and try make a video then.

Just to let you know, I have been able to render out the set you emailed us and I have a 32bit windows 7 machine.

Claire
edited by claireq on 27/05/2011
permalink
27/05/2011 12:28:30

CrazyDaveMuvizu staff
CrazyDave
Posts: 118
Hi Chuckles.

Claire, I think that it is unlikely he will be able to follow your suggestion as his machine hangs before he will have access to the video options dialog.

Instead, Chuckles, could you find the file: "DefaultGame.ini" that lives here (for 64 bit):

C:\Program Files\Muvizu\MuvizuGame\Config

Delete it, and replace it with the version that you can download from here, you'll have to unzip the file first:

http://www.muvizu.com/download/DefaultGame.zip

This is a version of the same file but with Anti-aliasing turned off by default.

Please let us now how you get on, thanks.

David.
permalink
27/05/2011 19:01:12

chucklesExperimental user
chuckles
Posts: 126
Hi
It worked! Thank you soooooo much! I downloaded the file and replaced the original, and now it's working fine!
Thank you thank you thank you all!
permalink
01/06/2011 11:18:07

mcmillan-raExperimental userMuvizu staff
mcmillan-ra
Posts: 164
chuckles wrote:
Hi
It worked! Thank you soooooo much! I downloaded the file and replaced the original, and now it's working fine!
Thank you thank you thank you all!


Hi Chuckles,

Just out of curiosity, can you let us know what type of Graphics card you have on the laptop? Is it one of the ones with an nVidia and an intel one - or one of the ATI models?

Ta.
permalink
01/06/2011 12:50:37

glasgowjim
glasgowjim
Posts: 698
Can I guess NVidia?

The reason that I am saying that is that Nvidia has generally had weaker anti-aliasing performance than ATI over the years.....

P.S. Woo - 600 posts.
edited by glasgowjim on 01/06/2011
permalink
01/06/2011 13:10:29

wertstrong
wertstrong
Posts: 13
mcmillan-ra wrote:

Just out of curiosity, can you let us know what type of Graphics card you have on the laptop? Is it one of the ones with an nVidia and an intel one - or one of the ATI models?
Ta.


I have got the "Intel one" and I also had the same problem but it's OK now that I have replaced the DefaultGame.ini.
permalink
01/06/2011 18:01:31

chucklesExperimental user
chuckles
Posts: 126
Hi
Yes, my laptop has Nvidia Geoforce GT 420M
Cheers
Paul
permalink
17/06/2011 02:34:29

chistofers
chistofers
Posts: 1
I worked through me and not throw error goes
permalink
pages: 1 2 | the topic is closed

Home ? Tips & Tricks ? New 64 bit and New 32 bit Crash on "Make video"