Messages in this topic - RSS

Home ? Tech Help ? Videos not clear enough....

the topic is closed
26/01/2013 23:39:22

AuroraMoon
AuroraMoon
Posts: 30
for those who are hard of hearing, those with no speakers, etc.

I'm deaf and while I'm the type who learns by watching videos very easily, I also have to say the Close captioning on the videos kind of suck. it spews out gibberish. so I'm asking you guys to put in some actual CC encoding/scripts so that it actually provides good information as the video plays instead of spewing out gibberish.

alternatively, also put up some how-to articles with screenshots. those can be a very helpful supplement to the videos.

and I imagine that it would also cut down on some of the questions being asked here.
permalink
27/01/2013 07:29:43

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
Yes this is a good idea actually for many reasons! Some people say they can't understand the accents as well so that can all be cured with closed captioning. The youtube closed caption is in beta and alas it does not pick up words very well.

In any event post questions and we can write down info for you for the videos that make no sense.

Big Grin
permalink
27/01/2013 07:38:56

AuroraMoon
AuroraMoon
Posts: 30
people seem to think that you can just enable automated CC on videos and be done with it. wrong.

you basically have to kind of upload this script, if you will, into the CC thing. so as the video plays it actually plays the right words, and stuff like that. I've watched plenty of videos on you-tube that had this, and it worked great.

the automated stuff sucks hardcore... you really have to tweak it for it to work correctly.

anyway I was looking on information on how to fully animate the models. I've gotten everything else worked out from the lighting to building things... but the animating part befuddles me. I guess I'm just way too used to the "drag and drop" style of the animation/timeline type from other various programs. you know the type where you select an action and then "drag" it to the timeline below. so I'm used to clicking it or moving it to make the animation appear up on the timeline thing.
permalink
27/01/2013 16:14:35

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
AuroraMoon wrote:
I was looking on information on how to fully animate the models.


Which models are you referring to? The character models, or just objects? There's a big difference between the two, y'see...
permalink
27/01/2013 16:26:42

AuroraMoon
AuroraMoon
Posts: 30
the character models. I found out how to animate the objects, build sets, etc but for some reason I couldn't figure out how to animate the characters?

sorta frustrating. ^^;;
permalink
27/01/2013 19:15:02

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
your speaking of the characters that come with muvizu?

Yes they dont use the same method because they use strings of animations that are prebuilt since I am sitting here uploading things and making pretty pictures I might as well take a few snapshots of the interfaces

first you prepare the character animations

(gonna split this post as its image heavy)



permalink
27/01/2013 19:21:26

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
you pick if you want his initial state to be Happy or sad etc and if you want him to be sitting or standing

then you see the 3 pages of animations while under prepare click a page 1 or 2 or 3 and then
click the squares underneath it to bring up a list of animations to choose from
then click the animation you want and it will then appear in the box/square you just chose.



Then click another box and repeat until you have a bunch of animations chosen you want to use on that page. So choose an animation click okay and then it appears in the box. When your in prepare the direct button shows and when your in the direct mode the prepare button shows. So we need to prepare first and then direct.

Then once you have your animations chosen hit direct to switch modes

edited by urbanlamb on 27/01/2013
permalink
27/01/2013 19:25:42

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
Then you see a timeline pop up with that little clap board thingy like in the movies

you hit that and then the sofware runs and then you hit the buttons on that pad you just set up
so i prepared idle and hand to mouth so you hit direct, wait and when the software runs you mash the buttons to pick your desired animations



you will see in your application the timeline is white and not pink that is because before i started I grabbed the little triangle on the left of the timeline and dragged it to the right sooo that I had an area highligted for when I want to render my little video.

Anyhow I will leave it at that and let you post questions for anything that does not make sense or need further info on

hope that helps
permalink
27/01/2013 20:03:16

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
AuroraMoon wrote:
the character models. I found out how to animate the objects, build sets, etc but for some reason I couldn't figure out how to animate the characters?

sorta frustrating. ^^;;



I find it a bit ironic to be honest I mentioned accesibility the other day in a post and that day two people start using the software who are going to have issues with accesibility :/

Anyhow apologies from the hearing world to you just keep asking questions and they will be answered I am a postoholic and there are a few others who are good at written instructions so dont despair you too can become a muvizu addict

and make silly videos like this. This was me experimenting with speech bubbles

permalink
27/01/2013 21:16:41

AuroraMoon
AuroraMoon
Posts: 30
Sweet, that helped out a lot.

thanks. now to try out my first scene...
permalink
27/01/2013 23:48:33

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
AuroraMoon wrote:
Sweet, that helped out a lot.

thanks. now to try out my first scene...



glad it helped if there is anything else that does not make sense in those videos just post and someone will come along and explain it

Happy Muvizuing!
permalink
the topic is closed

Home ? Tech Help ? Videos not clear enough....