Messages in this topic - RSS

Home ? Tech Help ? net framework

the topic is closed
05/05/2013 14:46:10

Kowab
Kowab
Posts: 1
I have installed the program, and theirs a message says that "to run the application, you first must install one of the following versions of .NET frame work" i installed v4.4 but it failed.
please am looking for your help urgently, please help me with that, i can't wait to get started
permalink
05/05/2013 14:52:03

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
I would install the one that comes with the software bundle and then your windows will patch it if your having trouble.

hope that helps.
permalink
05/05/2013 16:05:39

Dwarf
Dwarf
Posts: 133
Unninstall all and start again. I did it and it worked.
permalink
the topic is closed

Home ? Tech Help ? net framework