Messages in this topic - RSS

Home ? Tech Help ? Cant open Set after Update - need older Version

the topic is closed
26/11/2013 17:08:39

pansen
pansen
Posts: 1
Hey Muvizu-Community,

I discovered Muvizu a while ago and found it to be extremely useful for creating 3D videos containing social interactions. Thanks alot for this great software!

I use those videos for research purposes while manipulating a variaty of properties like gaze, voice and so forth. I have put some decent effort into it.

After the update I couldnt open the sets anymore :-(. I got the following error "The feature you are trying to use is not licensed for this version of Muvizu". (I saw similiar posts in the forum...)

I was hoping for newer verions to fix the problem, therefore I waited a while. Unfortunately I still cant open the sets. What I am looking for is the old version of Muvizu which did work for those sets. Last time I modified the file was 27.07.2013. The Update must have come any time later. I have no need to user newer versions for now, but a need to open the old ones!

Can you provide a link for the muvizu-Version before 27th of July this year?

Thanks a lot,
Cheers,
Pansen
permalink
26/11/2013 17:17:53

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
email them the sets or upload the sets to a place like dropbox and email them a link to the sets and they will fix them. send them to bugs@muvizu.com
permalink
the topic is closed

Home ? Tech Help ? Cant open Set after Update - need older Version