Messages in this topic - RSS

Home ? How Do I ...? ? Make my character move

Please log in or register, then complete your details to create a post.
25/01/2014 23:17:48

deedee23
deedee23
Posts: 50
I'm having trouble with character movement. The "move" block is showing on the timeline but when I hit play, my character doesn't move. The play bar goes straight through the move block and the character just stands still. He only moves if I manually scroll to the move block then hit play. So, the play head has to be in the move block in order for my character to move.

I've just recently upgraded to Muvizu Play +. This is a new issue for me.

Can someone tell me what I could possibly be doing wrong? Thanks.
permalink
25/01/2014 23:28:30

primaveranz
primaveranz
Posts: 524
This is Muvizu's number one outstanding bug. But apparently it is at the top of their list to fix. The only work around I have found is to save, close and reopen the movie then it will work for one more go.
permalink
25/01/2014 23:35:30

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
I had this bug I dont know if this is a fix or not or whether it will work for you however i noticed that i was using the movement on copies of the same character who all had the same name. I decided to rename all the characters by sticking a number at the end of each character and this bug went away. I was having horrible trouble when i started up this latest thing I am working on. I have not had this issue return since i resorted to renaming each character with a unique name. I think naming system is broken as its not renaming them as copies and its trying to decide which character named marco or whatever the move belongs to.
permalink
25/01/2014 23:57:06

deedee23
deedee23
Posts: 50
Wow. I guess I just lucked out with my other videos. I've had some issues, like the audio and video being out of sync, but nothing like this.

I've just done little snippets. And I've only ever used one character, which I've never named. I'll try naming him to see if that will make a difference.

If it wasn't for this forum, I'd probably spend hours trying to figure out what I was doing wrong. I hope this bug is fixed soon.

Thanks for your help!
permalink
26/01/2014 14:19:32

deedee23
deedee23
Posts: 50
How do people possibly make long videos with this? No matter what I do, my character won't move.

Is this issue only in the upgraded version?
permalink
26/01/2014 15:28:36

fazz68
fazz68
(Account inactive)
Posts: 767
ok are you moving the move block in the timeline after you have animated the movement, say to adjust when the character starts moving? i found if i leave the move block alone,( dont move it even slightly) when ive come across this bug then the character still moves. as the others have said its a bug and a very frustrating one. if this does work for you you'll just have to get your timing spot on till the bug is fixed. also try and not to move the actual character from the point you animated him from if you are adjusting the positioning of the character after animating him/her. whatever this bug is all these things seem to effect it.
permalink
26/01/2014 15:38:35

deedee23
deedee23
Posts: 50
Yes. I moved the block. I'll just delete it and start over again. Next time I won't move the block and see what happens. Thanks.
permalink
26/01/2014 16:24:46

octo-crab
octo-crab
Posts: 72

I hate this glitch, too.
permalink
27/01/2014 00:22:06

deedee23
deedee23
Posts: 50
Ha! octo-crab I do almost everything but that.


Just to let you all know, I deleted the old move block. Got my timing "spot on" as fazz68 suggested. Didn't touch the new block, and now my character's moving! Thanks, everyone for your help!




permalink
Please log in or register, then complete your details to create a post.

Home ? How Do I ...? ? Make my character move