Messages in this topic - RSS

Home ? Tech Help ? W4 Error Please help!!

the topic is closed
16/02/2016 17:09:33

ruebensfilms
ruebensfilms
Posts: 2
I recently purchase some content packs and key framing tool. Of course I own Muvizu Play full version.

My purchase for said content went through no problem. But I'm getting a W4 Error everytime I go to upgrade. I can't get the content into Muvizu.

All my settings on firewall and anti-virus are fine. My internet connection is fine.

Any ideas?

I tried running as administrator.

Muvizu techs have no idea.

I"m running Windows 7 out of bootcamp on a mac. But I don't see any problem there.



Any help would be most appreciated!

Thanks,

Rob
permalink
16/02/2016 21:48:19

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
there were some recent windows 7 patches that addressed a security issue uninstall them and see if that helps they were bad patches check out microsoft they probably have published the problem patches.

I think they are these two patches this is like second hand info at this point but if w4 is a security thing then this is probably the problem
KB3126587 and KB3126593, cause some packages to stop functioning properly on Windows 7. This is due to a change in the way Windows handles DLLs.
edited by urbanlamb on 16/02/2016
permalink
16/02/2016 22:36:06

ruebensfilms
ruebensfilms
Posts: 2
Thanks for your feedback. I uninstalled said patches and I thought it did something when I opened up Muvizu after computer re-boot. The W4 wasn't initially there (replaced by a Fatal Error). I thought - YES! I can deal with a fatal error. BUT then the W4 was there next time I re-opened. Thanks though. I both love and hate this program lol
permalink
the topic is closed

Home ? Tech Help ? W4 Error Please help!!