Messages in this topic - RSS

Home ? Publishing Your Video ? Codec issue when making video

the topic is closed
04/12/2012 06:17:45

Stevenrayw72
Stevenrayw72
Posts: 1
Hey guys, I recently downloaded the latest 64-bit version of Muvizu onto my computer, but when I tried to make movie, I realized that I only had "microsoft video 1" and "Intel IYUV" on my pull-down codec menu. I tried making the video with microsoft video I, which turned out a HUGE file.

So how can I save and upload my video as a smaller file? (My friend and a fellow Muvizu user told me to save it with "Xvid MPEG-4 codec," which doesn't appear as an option on my computer.)
permalink
04/12/2012 07:11:51

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
Steven - you need to install codecs onto your PC - Muvizu doesn't come with any so you just have the standard ones that come with Windows.

Most of us use the K-lite codec pack as it has pretty much all you need - download for free here....

http://download.cnet.com/K-Lite-Codec-Pack-64-bit/3000-13632_4-75157090.html
permalink
04/12/2012 18:14:40

tripfreakExperimental user
tripfreak
Posts: 142
Did you know that there is a 4 GB patch for 32-bit programs that works for (32-bit) Muvizu as well ?

Here's the link: http://www.ntcore.com/4gb_patch.php

You don't necessarily need the 64-bit version if you prefer to work with the 32-bit video codecs.
edited by tripfreak on 04/12/2012
permalink
the topic is closed

Home ? Publishing Your Video ? Codec issue when making video