Messages in this topic - RSS

Home ? Competitions, Events & News ? NEW VERSION RELEASE

Please log in or register, then complete your details to create a post.
05/04/2017 15:00:02

PatMarrNCMuvizu mogul
PatMarrNC
Posts: 1742
Looks like a new version has been released. Has anybody tried it yet? I don't see an update in the WIKI's release notes yet, so I have no idea what the changes might be....

Last update was static lighting and OBJ import, so without any official information, my guess is that this release makes those features improved in some way.
permalink
05/04/2017 15:46:42

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
Have installed it and opened a set.

It worked.

Not sure what I'm looking for. I will see if layers are fixed in this version so I can move to it...
permalink
05/04/2017 16:16:03

ikesMuvizu mogul
ikes
Posts: 287
I can't discover anything updated, only things that are still bugged...
permalink
05/04/2017 16:27:52

PatMarrNCMuvizu mogul
PatMarrNC
Posts: 1742
the WIKI's version tracker has now been updated:
https://www.muvizu.com/Wiki/wiki/50/muvizuplay-release-history

South Asian Boy character eyes not closing fixed, OBJ import for character attachments added, Static lighting improvements, Toon shading improvements, Minor UI improvements and tweaks


The ability to use OBJ as attachments is new!

--------------------------
edited by PatMarrNC on 05/04/2017
permalink
05/04/2017 18:37:36

PatMarrNCMuvizu mogul
PatMarrNC
Posts: 1742
testing the use of OBJ files as attachments... in a nutshell, it works! WooHoo!
My test model is a simple box with a color applied. No texture or UV mapping

some observations:
1) trying to add transparency results in an error "File is in an unrecognized format". The cube still loads though, but the transparent surface is opaque. Apparently transparency isn't possible with the OBJ format... the procedures that work in FBX and ASE formats don't transfer to this format... it always ends up being a solid color.

2) when I load the cube as a hand attachment, the color goes from being all one color to half the original color and half a lighter shade of that color.

3) however, when applying the cube as hat or other types of attachment, the color doesn't change.

4) the model accepts textures and colors

5) I haven't had any problems with selecting the imported OBJ.... I recall that was one of the complaints when the importing of OBJ files was first introduced.

All in all, except for the lack of transparency support and the fact that the color changes when used as a hand attachment, the ability to import OBJ files as standalone or attachment seems to be working well here! This should make it much easier for people to add assets without having to worry about converting their models to ASE or FBX. However, due to the unique possibilities that ASE and FBX provide, those formats will continue to be useful

----update------
I had good luck with importing a cube, but as soon as I switched to other geometric shapes I got more errors ("this file is in an unknown format") and more instances of the imported file not being selectable.
-----------------------------------
edited by PatMarrNC on 05/04/2017
edited by PatMarrNC on 05/04/2017
permalink
05/04/2017 22:14:58

RodrisilvaMuvizu mogulExperimental user
Rodrisilva
Posts: 114
No luck too. Unable to import any obj model. What is the obj format that muvizu can handle?
I'll keep trying ...
permalink
06/04/2017 00:16:56

RodrisilvaMuvizu mogulExperimental user
Rodrisilva
Posts: 114
Video on backdrops is working again with Avi - msmpeg4 V2 and v3.
edited by Rodrisilva on 06/04/2017
permalink
06/04/2017 08:26:10

rollasoc
rollasoc
Posts: 16
Obviously, my corrupt saves are still corrupted.

But I have gone through the steps to created a corrupted file and the new save is not corrupted. So I can start using static lighting again in some of the bigger sets.

So that make me happy!
permalink
10/04/2017 19:46:26

solidsnake1977
solidsnake1977
Posts: 1
Lots of problems here. It's crashing very frequently.
I'm so sad about that
permalink
11/04/2017 01:39:22

drewiMuvizu mogulExperimental user
drewi
Posts: 252
When i first used Muvizu Xvid worked as a codec for avi backdrops .I wonder if that will comeback one day because it was very convenient.
Maybe it had to be sacrificed to make room for something else.I had old versions that still worked with the xvid codec but was advised to uninstall all previous versions to get an issue with .set thumbnails to work.I got the thumbnails back but couldn't get my old muvizu versions
back as admin told me they were too old to be reactivated...Anyways I think about it every day.Bit Wonky..
permalink
14/04/2017 16:01:11

wdeprospo
wdeprospo
Posts: 86
Hi, I installed the new March 64 bit release and opened an older set. When I make a video I have no actions or lip sync. In preview it seems fine.

MuvizuPlaySetupDXDotNetFull_2017.03.31.01R_x64

Windows 10 64 bit. Lots of memory and processor horsepower. Worked fine before new release.

Directx 11
I did not install C runtime, directx or net, I am up on date on all.

New videos seem OK

Any suggestions?

William
permalink
Please log in or register, then complete your details to create a post.

Home ? Competitions, Events & News ? NEW VERSION RELEASE