EEFilmz - all messages by user

2018/1/29 16:45:11
I Cant DL new v.mp+ & I cant send a support ticket I Cant DL new v.mp+ & I cant send a support ticket!...now what? I need help in both areas please
2016/1/27 2:30:32
1.6? Any good yet? ziggy72 wrote:
Dude, don't do it. 1.6 just isn't worth the hassle. 1.5 does everything except keyframing.



Thank Ziggy I caught this! I had the DL @ 98% when I saw this! I had to cut the blue wire before it went off haha! I'll wait too
2015/11/12 12:51:22
Problem after doing the upgrade help please Thankfully, Muvizuers post! I read the forums before downloading updates now (which I plan to make a habit of), because I am currently in production for the first time in a LONG while; So I am not gonna download the update until Muvizu fixes these update issues. I have had these exact issues in the past with updates once or twice, and didn't wanna relive it lol.
I suspect, since I've had these same issues before when I had Windows 7(Now have 10), since I have a 64-bit machine using DirectX11, that it most likely is a rendering issue with DirectX11, also not to mention the fact that Muvizu's Codec list for 64-bit using DirectX11 is next to nil, I suspect that both together could be the root of the issue. Even now, the ONLY way I am even able to render out of Muvizu successfully in AVI (In HD as preferred) is 720x1280, IYUV, and only 1 minute at a time; Sometimes even less, recently I had to do 2 30 second segments rendered separately, and piece it together in my editor(which was no issue).
IF there was a way for Muvizu to extend that 2GB limit on AVI renders with some kind of 64-bit codec that functions well and is DirectX11 friendly, all issues (which seem to be connected) would be gone. Just not sure if it's even possible? Not sure if I'm right or not.
Just trying to be helpful, and figure this out from my experiences. I would suggest if Muvizu is working for you while you're in the middle of a project, push through it's completion before delving into updates...just my advice. Hope it helps! 8)
edited by EEFilmz on 12/11/2015
edited by EEFilmz on 12/11/2015
2015/11/10 10:31:11
Why can't I use my free Content Packs? MrDrWho13 wrote:
EEFilmz wrote:
So, and this may be obvious, but I'll ask anyway, For MuvizuPlay+, the content packs we already have (free) that's it right? After "Chemistry Set pack" any NEW content packs you need to purchase even if you own MuvizuPlay+ Correct? I have no problem with that just clarifying that's the case yes? or are there more free?

Yep, the new ones cost extra but the old ones are included in muvizu play+.



That's what I thought, just checking...
I'm also glad I read someone's post about today's update errors!(I stopped it before it fully downloaded). I'll wait ...
As it is right now Muvizu keeps shutting down(new) for no reason, while my fans/harddrive is constantly going nuts! I think the fans/hdd is wizzing because of SymantecCloud but not sure, gonna have to check w/my contact on that! So much for animating now, it's 427am and MP+ wants to sleep I guess...
edited by EEFilmz on 10/11/2015
2015/11/10 10:11:34
Why can't I use my free Content Packs? So, and this may be obvious, but I'll ask anyway, For MuvizuPlay+, the content packs we already have (free) that's it right? After "Chemistry Set pack" any NEW content packs you need to purchase even if you own MuvizuPlay+ Correct? I have no problem with that just clarifying that's the case yes? or are there more free?
2015/11/6 19:41:48
New "to me" Errors...Error Saving & COM Surrogate! Thanks for your timely, detailed, helpful response. I will definitely refer back to this if it happens again. What I wound up doing yesterday, I noticed I still had things open in my editor(not sure if that had anything to do with it), but I closed both editor and muvizuplay+ and rebooted. Then was able to delete the files off my desktop. Thanks again, if it happens again I'll refer back to this ­čśü
edited by EEFilmz on 06/11/2015
edited by EEFilmz on 06/11/2015
2015/11/6 3:45:08
New "to me" Errors...Error Saving & COM Surrogate! New "to me" Errors...Error Saving Files or trying to resave changes to a set file (I actually save in 2 places everytime, my C drive and my (F) external) just as a precaution, but now it's giving me an error so I make a video, then resave as an entirely different name, only now I'm getting confused which changes are in which setfile!, & Now I tried to delete 2 set files off my desktop and am getting COM Surrogate errors? Not sure about all this, but just when I get into production mode, I am fraut with errors and complications. I dream of a day that my MuvizuPlay time is an error free, no workaround, easy to create my dream experience where Candy flies out of my TV Monitor as I animate! lol...HELP or thoughts? I read (part) of a long thread that others got this in the past, I now am getting this...Why am I getting Save errors and What is Com?

Sincerely, EEF
2015/11/1 21:27:54
The BIG Ol' Codec**t and Windows 10... Thanks Ziggy, hmmm now I'm scratchin' my head, cuz I was gonna ask is this why my video rendering out of CPD13 was already fast? but then I remembered if this was the case why would my video editor have option of checking/unchecking the use of CUDA tech?

ziggy72 wrote:
MrDrWho13 wrote:
EEFilmz wrote:
CUDA speeds up rendering video speeds and utilizes the graphics card ram rather than the cpu's.

Using the VRAM is a basic requirement of a graphics card surely?

Yup, but only usually for textures and 3D models, not video rendering and such - CUDA lets you use the faster VRAM (rather than your system's slower DRAM) to process this stuff to give a modest performance boost, but nothing so dramatic it's a game changer or anything.

edited by EEFilmz on 01/11/2015
2015/11/1 21:08:21
The BIG Ol' Codec**t and Windows 10... Thanks for the info Urbanlamb, I knew I wanted it when I had I mine built. My WISH was that there was a way for Muvizu to utilize this (since it renders so slow otherwise), as my new editor uses it (but is fast to begin with). Now that I'm finally back into production mode I wanna use all my resources for production if I can. I've gotten a lot of good feedback on this post Thanks everybody! 8).

urbanlamb wrote:
you will notice cuda tech differences with certain things and I recently found out that for certain things nvidia and adobe got together to do some underhanded stuff regarding cuda tech. For instance the cuda tech exists on the 980 & 970 cards and is identical in speed to the titans, but they have partially disabled it to try to pressure people to purchase the titans.

Anyhow it does make a noticable difference with dealing with 3dstuff the amd cards make me wanna tear my hair out when using things like 3dcoat or other types of software but really I dont think it makes a huge difference with regards to muvizu because of what it is. However it makes larger difference elsewhere and I as a result purchase cards with it but tend to stay away from companies like adobe that has worked with nvidia to try to sell the titans. Not a fan of what nvidia has done regarding that but I need a good pc and unlike software so far I am left bowing down to nvidia because of this tech.

so if you like adobe after affects for instance or hitfilm your gonna want a card with cuda tech. It also makes a huge difference with iclone6 cause of how it works, but here not so much as muvizu is not as new and so it doesn't really tap into it a huge amount. (sorry used an evil word on this board but if your looking to progress and use your card for more then just muvizu and your doing 3d and particles and using voxel tech blah blah blah.. your gonna want a card with cuda)
edited by urbanlamb on 01/11/2015
2015/11/1 1:35:47
The BIG Ol' Codec**t and Windows 10... MrDrWho13 wrote:
Ah OK, I misunderstood there. (Although if you do ever have some money spare, a GPU upgrade will kick a bit more life into any older PC)

Since there is no option in the settings mentioning it you'll have to assume that there's no way to control this in Muvizu unless you hear differently from the staff. As long as you've enabled it in your GPU settings it should be fine.
Muvizu should render as fast as possible - the main selling point of it is the ease and speed, after all. Have you got any comparative timings for tga vs avi?

I wish you luck in your codec research but I'm still persistent that tga is the only serious way to export movies from Muvizu.



Thanks MDW, well that's the thing, when I did render tests a long time ago with Targa vs. Avi, back then (about a year ago or so) it took just as long if not longer to render out...which was one reason why I didn't consider it, and plus, at the time I had thought I'd be dealing with a mess in an editor etc, just thought it was gonna make things more difficult to manage, I guess. Now though, you and ukBerty tips on organization, and helping me understand it better I may very well take a crack at it. The layers thing I'm not exactly sure of yet because I need to try Targa probably to see/understand all the benefits of it. I don't have a recent side by side comparison but just what I experienced back then. probably need to take another crack at it...my biggest issue I think with all of this Muvizu stuff is me: I suck at organization of files, and even note taking lol. Muvizu Wiki is something I shoulda been lookin at a looong time ago (I found a helpful tip there in general) and now Berty and you said about folders/subfolders for Targas...will definitely help ME lol. THANKS! 8)
2015/10/31 22:30:17
The BIG Ol' Codec**t and Windows 10... MDW I'm not boasting about my 3 year old graphics card lol, I'm just stating a fact that "enabling CUDA" should, or is supposed to dramatically increase rendering times, and I wondered if Muvizu's program is ever gonna utilize it? and if Muvizu is ever gonna include more codecs in the 64-bit version I use? because as everyone knows Muvizu's renderer is slow... My equipment is 3 years old, so as technology advances rapidly I know it's out of date, but it's by no means dead in the water. As long as it does what I need it to do I'm happy. I just am unsure how to tell when it's using it or not (except for when I use my editor because I enabled it manually in the editor). Me and technology have a love/hate relationship.
2015/10/31 21:27:01
The BIG Ol' Codec**t and Windows 10... CUDA speeds up rendering video speeds and utilizes the graphics card ram rather than the cpu's. My new video editor is Cyberlink Powerdirector 13, so far I like it a lot.

MrDrWho13 wrote:
I'm not sure the CUDA technology is much of an advantage, it seems to be in pretty much every Nvidia card ever made (It was released 8 years ago!). Although I've never heard of it before so I may be missing something.

Also, to import the targa sequence into sony vegas you have to check this box after selecting the first frame:

edited by MrDrWho13 on 31/10/2015
2015/10/31 19:58:12
The BIG Ol' Codec**t and Windows 10... ukBerty wrote:
EE - I resisted TARGA for ages as well as I just couldn't bear the admin required to manage the damn things. But....

After being forced down that route I have embraced it.

  • Create a folder for each shot rather than having them all in one folder.
  • If you do use layers then there will be subfolders under these
  • As MDW says, your video editor should be able to import these so they appear as a single entity rather than hundreds of files
  • Yes rendering now takes longer, especially with multiple layers, but the pluses for me outweigh this.
  • No more 2GB file limit (although when I render AVI files out of HitFilm they are much much larger than 2GB and work perfectly - which I don't understand).

Have I sold you on them yet ??


LOL@ukBerty, thanks for the tips Berty and Mdw, yeah until this thread I did not realize No More 2GB file limit, or that my editor would see all those as one file...really? that is a plus then, I may have to try this!
I will say that, somehow last night, I finally got a decent result using 1280x720/IUV rendered out 1 minute at a time(about 8-9 minutes rendering time) 1.93GB each x3 files which my editor shrunk all 3 down to 1, 106mb MP4 file that looked great! but no telling what'll happen when I create a very busy, highly complicated scene...in which case Targa would be the TAR-GET...Thanks you guys! 8)

Also...is there a way (for me)to really tell if Muvizu, and my video editor are using my CUDA technology? I checked the box in CPD13(it was fast anyway) but not sure if that did anything, and Muvizu?
edited by EEFilmz on 31/10/2015
2015/10/31 1:25:58
The BIG Ol' Codec**t and Windows 10... Well, the verdict is in, tests done, I've wasted ALOT of time and energy trying to figure out why codecs are impossible now (yes I said this sort of thing recently - UKBerty was right, I didn't wanna hear it lol), so when I took the advice of trying Targa files reluctantly, for me, it wasn't a great thing, not really a viable option for me. Here's why, huge file/folder sizes, TONS of images!, which also took just as long to create as the videos using codecs, only now your left to swim through thousands of images, and I just saw the layers video too. For me though, I'm using 64-bit and in the very near future I wanna see Muvizu provide us (that prefer rendering videos out) with more codecs for 64 bit!! IF I could get the video out of Muvizu looking decent in a reasonable time I don't care how huge the file is since I can render 1 minute at a time, and once I get it into my excellent video editor it shrinks it considerably anyway. I have a huge HD, also a huge External HD, Nvidia Graphics card using CUDA technology, so my equipment is totally good enough. Muvizu needs to make more options for 64 bit. I don't wanna kick out a video w/mono sound and non HD quality in a squared off format. I'm trying to make HD videos like I have in the past but for some reason now it seems impossible, and I REALLY wanted to upload a video for Halloween(sets are done!) but just can't get a decent quality/short render time useable video RENDER out of Muvizu ugh!! Are you guys at Muvizu seriously tellin' me I'm STUCK w/NO other options other than TARGA?!
2015/10/30 3:12:29
Psycho killer Wow, that Rocked on many levels Fazz68 very AWESOME! Cool
2015/10/29 23:26:57
This may be an outdated query, but... Is the "RANDOM" creation button gone or am I missing something? I hardly ever used it, but now I don't wanna spend alotta time making a handful of characters 1by1 individually different ever so slightly...so I just thought I'd hit that button but can't find it now! Did yaz take our fun away when I wasn't lookin'?? LOL AWE DARN!! jk 8) Whaaaaa?
2015/10/24 19:49:51
FBX UDK editor stuff. That's a good idea too and since open source software changes
2015/10/24 17:12:21
FBX UDK editor stuff. Thanks Urbanlamb,good ideas, yes I will do that and rewatch your videos ­čśü
2015/10/24 2:45:46
FBX UDK editor stuff. urbanlamb wrote:
I use windows 10 and I have no compatability issues with it. ? And the version of fbx you use is 6.1 not 7.4 there are two converters now. Use the 6.1. Make sure you have tried the right version of fbx there are eleventy seventy million versions. However Muvizu's FBX format is the same as its always been.


there is a 32 bit and 64bit version of the blender make sure you install the right one.
edited by urbanlamb on 24/10/2015


I was able to get it to render an fbx from a 3ds file but couldn't get the image to export w/it. it rendered though(I haven't used blender in so long I forgot wth I'm doing, and now its a new version. I was trying to get a kitchen knife with texture into muvizu but it's becoming more difficult than I imagined. a year ago I was learning it but then 6 months ago had technical issues til just recently now back at it struggling lol.
2015/10/23 23:48:20
FBX UDK editor stuff. I just downloaded the New Blender 2.76 which is compatible for Windows 10, and as usual w/Blender whenever I spend anuy time away from it, I forgot whatever I figured out the last time or learned etc...my friends have this issue as well, but they unlike me are using it daily now and progressing.
Anyway, I discovered the old Ascii FXB format is no longer compatible for Blender only Binary FXB or something? I tried importing older fxb files into blender, (and into muvizu) and NO success in blender, little in Muvizu...
pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20