bigwally - all messages by user

2015/4/5 15:49:48
video quality Johan wrote:
The quality of my video (as *avi) exported with Muvizu is LOWER after editing and exporting with Pinnacle Studio. What does happen? How to preserve quality/resolution?


Without the specs on the video clip, no one can tell you.

At what resolution do you have Muvizu configured?
What is the resolution of the clip before you import it or load it into Studio?
2015/3/31 15:35:18
13 Gates Part Two Riiiiight!
2015/3/5 4:21:10
Breathing. Success! That did the trick. Thank you very much!
2015/3/4 20:47:46
Breathing. It was a "no go". Still having problems. They will freeze when I direct them too, but when making a movie clip, they are breathing.

I guess I will have to submit a ticket with Muvizu. I have a sneaking suspicion that it involves the difference between DX 11 and 9 and possibly the difference between 32 and 64 bit machines.
edited by bigwally on 04/03/2015
2015/3/4 20:23:22
Breathing. Thanks for responding, Ziggy.

Something's amiss here. Is your system 64 bit or 32? Direct X 11 or 9? etc. I'm also assuming they don't breathe in the finished movie made with Muvizu.

I will try removing Muvizu using Revo and try reinstalling it.
edited by bigwally on 04/03/2015
2015/3/4 16:10:54
Breathing. "Don't breathe" does not work, still. Has anyone gotten it to work? Can anyone actual produce a short clip showing that it works?

Windows 7 32-bit Dual Core Processor 3.33 MHz
Direct X 9
Muvizu:Play+ (Recent update)
2015/3/3 22:27:58
March 2015 update bugs Still having breathing issues. Cannot get the characters to stop.

My system:
Windows 7 32 bit
DirectX 9
2015/3/3 2:47:12
Character insists on sitting I understand that they are sitting, but while recording, are you able to get them to stand? Use this workaround and just edit out the beginning of the "take" with your video editor.
2015/3/3 2:43:21
Issue with Commercial License toonman wrote:
Today i download new muvizu and reinstall it, then i lost my license for Muvizu + please let me know. Thanks


I had a similar situation, couldn't find my license number as well. I downloaded and installed it anyways (to the same location on my compute) and the license was already activated. I then found the e-mail with the license number on my e-mail site, filed under "spam". I'm sure that Muvizu will have your number on file. You just need them to resend it to you (as long as your e-mail account hasn't changed).
2015/3/2 16:36:45
March 2015 update bugs Ah-ha! So simple a 10 year old could figure it out. Somebody get me a 10 year old!
2015/3/2 16:20:14
The Future of Muvizu revealed! Does the "don't breathe" option work for anyone else?
2015/3/2 15:48:02
The Future of Muvizu revealed! Faith in Muvizu... RESTORED!
2015/2/24 16:03:04
BSOD upon installation o_O Without knowing anything about your system (Operating system, Windows version, etc.), anyone would be hard pressed to tell you anything. Here's a good site to help you diagnose your problem: http://pcsupport.about.com/od/fixtheproblem/ht/stoperrors.htm
2015/2/17 19:41:25
The Future of Muvizu revealed! PCollimonster wrote:
Hi All

Indeed, the March release will include a couple of bug fixes and also some new content.


Yay!

One question, Will this be for Muvizu: Play and Muvizu: Play Plus? Will owners of Muvizu: Play Plus get an update or will we need to buy a new copy?
edited by bigwally on 17/02/2015
2014/12/6 17:42:15
New Star Trek video... ukBerty wrote:
That is a lot of fun.

Another point of note :-

Surely "The Firm" were British, not American. They had another hit "Arthur Daley E's Alright" - I just don't think Minder was that big in the States.

Just saying.....


My bad. They were/are, indeed, a UK band. Still not the one with Jimmy Page.
2014/12/4 7:28:03
New Star Trek video... As if there aren't enough of them, here's a new one. Based on an old (1987) recording by a U.S. novelty band, The Firm (not the one with Jimmy Page). Also featured, many times, on the Dr. Demento radio show.

2014/11/14 18:28:40
Gallery? Danimal wrote:
Is there just a dry well of new videos being posted or is something wrong with the gallery? The last video shows uploaded nearly two weeks ago? I know I was away for a while but it seems there were new videos every day before.


And you would be right. We've been "downsized" in importance by Digimania. Now it's on Mondays only.
2014/11/12 14:58:09
Free version of Fusion editor/effects generator Let me guess, this won't run on my Sinclair ZX-81, will it?
2014/10/31 11:39:08
Digimania News MarkWaldo wrote:
The upgrade translates to US$40. This causes me to upgrade. I couldn't justify US$135 before. It is now within my means and makes it available to many more people around the world. From the questions I asked and the answers I got from the staff not long ago, I was wondering if this is an effort to get a lot more funding to justify further development and bug-fixing costs for Muvizu or is it to bring money into their other projects. Up to recently they told me they don't see their working on Muvizu in the near future. To me, it doesn't matter either way they go. The key concept is that Plus+ works pretty well now regardless of some bugs. It costs a lot more to get an Unreal Game Engine to develop your own software on and costs you even more for royalties should you sell your application software using the Unreal engine. By far, no matter what happens to Muvizu, whether they drop development, continue development or just continue with it as they are, US$40 is a bargain price and makes sense investing in it. I have already been using Muvizu to produce non-commercial cartoons, not caring if it shows the Muvizu logo. But now I can create movies for others commercially without a problem along with having my characters hold things and importing objects more easily (supposedly). My recommendation is upgrade now.


My apologies if I misunderstood you. To upgrade to Muvizu Play+, it will cost 50 quid. 50 quid translates to approximately $80 American. Not sure where you got the $40 quote you stated.
2014/10/27 11:42:42
Pre-moderation for new users Carole wrote:
Hi all,
As you know for the last few weeks we've been suffering from some Spam Alert! attacks. We do know how annoying these are, especially at the weekend. We've tried a couple of things to help with this but it still seems to have been an issue over this weekend. Pah.

We've now put in place pre-moderation for all new users posts. This will mean anyone who registers in future will have to have their messages approved before they will appear. We are sorry it has come to this but know those of you that have suffered from the bloated boards will understand. Die die die!
edited by Carole on 27/10/2014
edited by Carole on 27/10/2014


Good move!

BTW - Nice to see you're still with us, Carole.
pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19