Messages in this topic - RSS

Home ? Feedback ? 6/7/15 release bugs

the topic is closed
06/07/2015 18:52:12

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
There's a new version of Muvizu!
And that means there's new bugs.

1. As wdeprospo pointed out ( http://www.muvizu.com/forum/topic5024-todays-download.aspx?p=f#post25765 ), there's a problem with the character visibility/invisibility that only the main body is invisible:


(fixed) 2. Also, I can't get the lightning strike effect to trigger in direct object properties.
(Update) I can't get ANY property of any object to animate.



(fixed)3. The beefy character seems to be sat by default even when set to standing, but I seem to remember seeing a thread about this before.
edited by MrDrWho13 on 22/07/2015
permalink
06/07/2015 19:09:31

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
(fixed)4. I can't play or use chosen sound effects in the menu, only the default 9 work.

edited by MrDrWho13 on 06/07/2015
edited by MrDrWho13 on 22/07/2015
permalink
06/07/2015 19:16:29

fazz68
fazz68
(Account inactive)
Posts: 767
beefy sitting down. uninstall the content pack and reinstall. if its the same bug left over from last time. my beefy is standing ok but i did reinstall all my content pack last time.
permalink
06/07/2015 19:17:37

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
fazz68 wrote:
beefy sitting down. uninstall the content pack and reinstall. if its the same bug left over from last time. my beefy is standing ok but i did reinstall all my content pack last time.

Thanks!
permalink
09/07/2015 02:58:22

bigwallyMuvizu mogulExperimental user
bigwally
Posts: 400
"Favorites" not loading at all. Leaves a little square frame that contains nothing.
permalink
09/07/2015 04:26:58

Clam
Clam
Posts: 51
bigwally said
"Favorites" not loading at all. Leaves a little square frame that contains nothing.


Yipes! But the truth is, they are there, just below the ground plane! Pull them up through the floor into the air, they will drop back to the floor. If for some reason anyone can't pull them up, use the scale slider to make them bigger. Now THAT'S a wild bug.
permalink
09/07/2015 09:14:18

bigwallyMuvizu mogulExperimental user
bigwally
Posts: 400
Yipes! But the truth is, they are there, just below the ground plane! Pull them up through the floor into the air, they will drop back to the floor. If for some reason anyone can't pull them up, use the scale slider to make them bigger. Now THAT'S a wild bug.


That worked!
permalink
09/07/2015 10:35:10

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
Oh dear not this again. Hopefully these are being added to the virtual sticky note board.
permalink
09/07/2015 15:37:58

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
I noticed this as well.

If you're having trouble getting them out of the basement you can always create a standard character then edit > favourites and select from there.
permalink
10/07/2015 19:59:50

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
Directing Character Properties (Expression/Custom Texture/Skin etc) no longer works. You can go into the Prepare bit okay, and the Initial State works, but when you record nothing happens when you move the slider/click the new texture/whatever. Bummer. Can't use this software without them any more, I find, especially the Expressive slider. Please fix fast
permalink
10/07/2015 20:18:42

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
ziggy72 wrote:
Directing Character Properties (Expression/Custom Texture/Skin etc) no longer works. You can go into the Prepare bit okay, and the Initial State works, but when you record nothing happens when you move the slider/click the new texture/whatever. Bummer. Can't use this software without them any more, I find, especially the Expressive slider. Please fix fast

It's the same with objects, bug number 2
permalink
11/07/2015 08:26:19

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
MrDrWho13 wrote:
It's the same with objects, bug number 2


Game over for me as well then I'm afraid.

Rule number one - never upgrade, install new alongside.....
permalink
16/07/2015 15:06:01

filkertom
filkertom
Posts: 6
I'm having problems just downloading the darn thing. Server keeps timing out, and twice I got a popup saying I didn't have the right graphics card (GeForce GTX 560 Ti).

And d/l'ing from within Muvizu+ is, seriously, a pain -- basically, it takes over the machine for a few minutes, and then I can't use Muvizu until it decides to finish, which it hasn't in five tries.

Any chance we could get a simple direct download?

Thanks,
Tom Smith
filkertom@yahoo.com
tomsmithonline.com
permalink
16/07/2015 15:13:49

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
The download link is on this page: http://www.muvizu.com/Get-Muvizu
and you can use a download manager to help prevent corrupt downloads: http://muvizu.com/Wiki/wiki/64/download-managers (just copy the URL you get for your required Muvizu version and paste it into one of those programs.)
edited by MrDrWho13 on 16/07/2015
permalink
16/07/2015 15:46:54

filkertom
filkertom
Posts: 6
Just the main download link? Kewl. I thought it would be an updater, but I can work with it. Big Grin Many thanks!
permalink
16/07/2015 15:56:22

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
filkertom wrote:
Just the main download link? Kewl. I thought it would be an updater, but I can work with it. Big Grin Many thanks!

I suggest you install the new version separately because of the bugs above so that you can revert to your older version if you want to.
permalink
16/07/2015 16:00:14

filkertom
filkertom
Posts: 6
I was thinking that. Oh, and look -- the download of the full version failed. Sigh. I think I'll just wait until the bug fixes come through.
permalink
22/07/2015 11:45:27

mcmillan-raExperimental userMuvizu staff
mcmillan-ra
Posts: 164
Hi folks,

We're here with some good news. We've fixed a few bugs with an interim patch release, as we work towards the next full release of Muvizu:Play. You should get prompted to update. (Or you can download afresh - and reinstall that way if you prefer.)

Here's what we've fixed (and I'm using the number system from this thread):

#1 Invisibility changes - not patched, but will be fixed in the next full release
#2 Lightning strike (character or object properties) - fixed in the patch
#3 Superheros sitting, this was fixed a couple releases ago - you may need to un-install and re-install the superheroes to make them work.
#4 Sound effects broken - fixed in the patch
#5 Favourite characters below the ground - Not patched, but will be in the next full release

There's a few other things to do with backwards compatibility there too that weren't on here. Video uploading will be available on the website again, early next week.

It's really great to see all the activity on the forums again, and we hope to see much more of it with each update in the future.

Cheers
Robert
edited by mcmillan-ra on 22/07/2015
permalink
22/07/2015 14:21:26

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
Nice to see some staff interaction. That's something that seems to have gone on holiday for 2 years.

wdeprospo seems to be right on the bleeding edge of Muvizu releases and finding the bugs:
6. Audio on the timeline plays but the waveform is missing.

edited by MrDrWho13 on 22/07/2015
permalink
22/07/2015 14:56:31

imyourda
imyourda
Posts: 55
Yes, there is no waveform on the audio, which makes it very difficult to precisely sync up the dialogue. For me, this is a bigger issue than any previous bug.
permalink
22/07/2015 15:31:52

mcmillan-raExperimental userMuvizu staff
mcmillan-ra
Posts: 164
Thanks, we'll look at that for the next release (which is not too far away.)

And err... I wish we had been on holiday for 2 years.
permalink
22/07/2015 16:12:24

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
Having no waveform on the audio also happened with the previous (1.3) version, but you could correct it by reloading the set - not any more, I see. I've installed this patched version alongside v1.3 which, apart from it's issues with new dialogue, is still working well (and loads monster sets much faster after a total reinstall, for some reason. Not complainin' ).

With the patched version you can Cut and Paste the 'submerged' characters back to the surface, and the invisibility can be manually fixed, so it's still pretty usable until it gets fixed proper. Also, like MDW13 says, it is good to hear from HQ more frequently.
permalink
22/07/2015 17:10:22

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
ziggy72 wrote:
loads monster sets much faster after a total reinstall, for some reason. Not complainin' )


About 2 years ago I suggested that re-installing makes things quicker, eben though I was only half convinced myself. So....

I always install a new version alongside my working version (just in case there's any show stoppers). I license and sort out the couple of options I want. Then I copy the folder to "c:\program files\Muvizu play fresh install" or something. When I notice things slowing down I delete the contents of the live Muvizu Play folder and copy in my fresh version. Sorted.
permalink
22/07/2015 20:14:02

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
Good idea, I will do likewise from now on then - ta mate! Big Grin
permalink
the topic is closed

Home ? Feedback ? 6/7/15 release bugs