Messages in this topic - RSS

Home ? Feedback ? Performance

the topic is closed
27/05/2011 09:27:49

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
I'm loving the new version.

I'm just re-doing a few shots to get the benefit of the new features and I have noticed a performance hit with the new version though.

My PC is 6 months old windows 7 Quad core 12GB RAM with a GeForce GTX460, so no slouch.

I mainly notice it where there are a lot of plants. The new "sway" feature is great, but now my PC spends all it's time swaying the greenery, making moving objects and characters really hard work as the program is less responsive.

Would it be possible to change the "unlit mode" to include stopping all foliage movement and effects which would give all the PC power to creating the animation. Maybe change it to "Edit" and "Create" modes ?

Is this possible - as the program gets better and better this issue will become worse and worse.

Cheers

Berty
permalink
27/05/2011 09:59:13

mcmillan-raExperimental userMuvizu staff
mcmillan-ra
Posts: 164
ukBerty wrote:
I'm loving the new version.

I'm just re-doing a few shots to get the benefit of the new features and I have noticed a performance hit with the new version though.

My PC is 6 months old windows 7 Quad core 12GB RAM with a GeForce GTX460, so no slouch.

I mainly notice it where there are a lot of plants. The new "sway" feature is great, but now my PC spends all it's time swaying the greenery, making moving objects and characters really hard work as the program is less responsive.

Would it be possible to change the "unlit mode" to include stopping all foliage movement and effects which would give all the PC power to creating the animation. Maybe change it to "Edit" and "Create" modes ?

Is this possible - as the program gets better and better this issue will become worse and worse.

Cheers

Berty


Something like that should be possible. Maybe we need a preferences thing where you can turn lots of things on/off for performance reasons when building or editing scenes. We'll give it some thought/discussion.
permalink
27/05/2011 11:21:06

Emily
Emily
(Account inactive)
Posts: 346
Can I also request the option to temporarily turn off effects?
You probably thought of this already, but I find that they can be distracting when you are trying to animate.
permalink
28/05/2011 09:31:02

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
I'm afraid I'm having real trouble with the performance of the new 64 bit version of Muvizu.


I am re-rendering my latest effort in the new version to get a couple of the features but mainly as the anti-aliasing makes the output look fantastic.


I first thought it was the plant / effects issue I mentioned before, but I have now moved onto scenes which contain neither. The scene I am currently doing is fairly basic - one light, 20 objects and 17 characters. Only two of these characters have animations, the rest purely head and eye movements. None of them walk.


The general response of the program has now reverted to my "pre-new PC" feeling. Buttons are slow to react and the time bar is tricky to move. Most noticeably, when I do a make video and just play rather than make (I do this all the time) I get an image every 1 second or so. I have tried closing everything else on the PC with no effect.


Now for the interesting part. I have loaded the 32 bit new version and .... it's fine. Smooth play back and excellent responses - like it used to be.


So what is going wrong here. I have enough RAM (12 GB). I have an i7 870 2.93GHz 8 core CPU. I am suspecting the Video Card. It's a GeForce GTX 460 and I have upgraded to the latest drivers.


Anyone any ideas or suggestions ?


Sorry about the whinging!


Berty
permalink
the topic is closed

Home ? Feedback ? Performance