Messages in this topic - RSS

Home ? Feedback ? Effect slow down

the topic is closed
28/08/2012 21:14:13

simonhefferMuvizu mogulExperimental user
simonheffer
Posts: 225
I'm using the roman candle effect and noticed that it slows down a lot when I go to 'Make a video.' Not when I'm generating the video - just going into that mode. I'm animating the intensity to build it up but there's a significant difference at the lower intensity between 'timeline' mode and 'make-a-video' mode.


I did try with a simpler set and couldn't notice much of a difference there - so any tips on how to fix this?

I tried to capture using camstudio (not sure why the youtube upload is black and white Confused ) - hopefully this shows the difference.
Here's the timeline version:

Here's the make a video version
permalink
29/08/2012 06:34:47

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
Simon,

It is slower in "Make a Video" mode than just timeline mode. Three things determine this:-

  • Complexity of the lighting of your set (including effects)
  • Speed of PC (Particularly graphics card)
  • Version of Muvizu (There were couple of bad vintages for this a while back - I think 0.19b was a culprit. 20b onwards seem to be as good as any)

Sorry - except upgrade to a later version there's probably not a lot you can do.
permalink
29/08/2012 08:03:36

simonhefferMuvizu mogulExperimental user
simonheffer
Posts: 225
Thanks berty,

Strangely after rendering it actually doesn't look too bad.(see dr who trailer)


Simon
permalink
29/08/2012 11:47:52

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
Yeah - it doesn't affect the output render, which is good.
permalink
the topic is closed

Home ? Feedback ? Effect slow down