Messages in this topic - RSS

Home ? Tech Help ? Muvizu won´t load my conpetition set!

the topic is closed
21/12/2013 07:43:51

hallo
hallo
Posts: 17
Hey there,
I´m in trouble because the heavily editied set. file of the chrism comp set won´t load any more on my muvizu play. At first, it shows you even the whole scene on the edit screen!!! But then it says: "An object couldn´t be loaded" or so (I´ve got german version) and nothing stays, not even for example the bible I´ve put in...

Can anyone help me???
permalink
21/12/2013 10:28:17

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
Although I've not had this expect when opening a .set created with a previous version of Muvizu, I have heard of others having the issue.

The normal response is to send it into Muvizu. Do this anyway, although it may be too late for Christmas now.

Do you have any backups you can go back to ?
permalink
21/12/2013 10:47:00

hallo
hallo
Posts: 17
ukBerty wrote:
Although I've not had this expect when opening a .set created with a previous version of Muvizu, I have heard of others having the issue.

The normal response is to send it into Muvizu. Do this anyway, although it may be too late for Christmas now.

Do you have any backups you can go back to ?


sorry, I´ve no ackups. Where could i send it in? To the forum?
permalink
21/12/2013 17:04:07

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
Mail it to bugs@muvizu.com - they will have a look at it.

(If it's over around 10MB you should use something like wetransfer.com to get it to them).
permalink
the topic is closed

Home ? Tech Help ? Muvizu won´t load my conpetition set!