Messages in this topic - RSS

Home ? Your Videos ? IMPORT FROM SKETCHUP -PROBLEMS SHADOW

Please log in or register, then complete your details to create a post.
17/03/2015 11:22:12

MOSTRO-PICTURE
MOSTRO-PICTURE
Posts: 13
HELLO EVERYONE. I HAVE PROBLEMS WHEN AMOUNT OBJECTS SKETCHUP. I DO NOT UNDERSTAND THE ENGLISH WELL BUT I TRY. IN THE IMAGE:

1- CUBE Muvizu -NO PROBLEMS
2- CUBE SKETCHUP - SHADOWS DIFFERENT FROM 1
3- SKETCHUP CUBE WITH HOLES - THAT UGLY

IF I ADD LIGHTS AND EVEN WORSE.

I READ THE FORUM AND SOMEONE TALKS ABOUT PROBLEMS OF UNREAL.
BUT I SEE THE VIDEO WITH OBJECTS AND IMPORTED FROM SKETCHUP PROBLEMS ARE NOT SO STRONG.
WHAT DO I DO? CHANGE IN EXPORT? CHANGE IN IMPORT? OR WHAT?
THANKS IN ADVANCE

permalink
17/03/2015 15:25:00

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
I think Fazz68 came up with the answer to this but I can't find it.

I think if you draw a rectangle with edges almost at the edge of the side of your current model so that all the holes are within it this rectangle then the problem goes away.

Can anyone find Fazz's original post.... Fazz ??
permalink
17/03/2015 16:31:18

fazz68
fazz68
(Account inactive)
Posts: 767
its in the sketchup to muvizu thread somewhere.

luckily MrDrWho made it into a wiki page for us.
http://www.muvizu.com/Wiki/wiki/100/strange-shadows-on-imported-models



i'll eat my words, it wasnt in the sketchup to muvizu thread.

http://www.muvizu.com/forum/topic2963-importing-assets.aspx?p=f#post17953
edited by fazz68 on 17/03/2015
permalink
22/03/2015 14:41:28

MOSTRO-PICTURE
MOSTRO-PICTURE
Posts: 13
HEY GUYS THANKS SO MUCH
permalink
Please log in or register, then complete your details to create a post.

Home ? Your Videos ? IMPORT FROM SKETCHUP -PROBLEMS SHADOW