ukBerty - all messages by user

2015/8/25 18:59:42
4/8/15 Release Bugs ziggy72 wrote:
I may just be being thick over here, but where is the option to change from DX9 to DX11 ? It's not in Options any more,


It is in my options !
2015/8/25 18:58:47
20/08/15 reelase feedback Am I being a bit thick but the F8 "Hide/Show invisible layers" shows invisible layers, but everything is greyed out so you can't really see what's going on.

To make it useful to me I would need to see the layer properly.

Since I have discovered you can click on the little eye to view/hide on the show layers window it's no big deal as it can be done quite quickly from there.
2015/8/23 19:17:33
Waterfall or desert Island scene? I have just tested and they download fine for me.

I use a download manager though.....
2015/8/23 9:21:48
Collision Thanks Urban - I will have a play.....
2015/8/22 6:31:10
Collision .....and that someone else is......

I have promised to do a tutorial for this, and I will.

What's the best screen capture software for me to use as I've not done a tutorial before.....
2015/8/22 6:29:20
Loser ( 3d animated short ). Good to see you back Jon.

Loser is excellent as ever......
2015/8/22 6:28:10
How do we save attachments? Jan - I would do that with custom textures.

Create one with the full blush and shoot the scene twice, one with the texture applied and one without.

Then in your video editor you can fade between these shots and your character will blush smoothly. This will give you more control and a better result I'm sure.

Just a suggestion.....
2015/8/22 6:24:19
Can't keep this old animator down! Yeah - get well soon - we need further adventures.....
2015/8/20 7:00:06
Windows 10 Update Issue HELP! MuvizuPlay+. EE - Muvizu are having issues on some Windows 10 machines - I think it depends on your graphics card. By the sounds of it a new release in imminent and I believe they have addressed this.

I too have Windows 10 on my laptop and there's a bunch of things I'm trying to fix. I'm sure all manufacturers will get there.
2015/8/18 16:39:58
how to carry a duffel bag over the shoulder? I mean use the character action "object" - I realise it's confusing. They put out both arms as if carrying an object. I think this may only be available on the potato heads though - not sure.

So attach the object to a hand and then use the object action to make them hold it out in front.
2015/8/18 15:02:59
4/8/15 Release Bugs Great Neil - thanks.
2015/8/18 6:41:39
4/8/15 Release Bugs When rendering could you only render the layers selected please.

If you have 4 layers and render them all as a TGA it creates 4 directories - Layer 0 to Layer 4. This can take quite a while depending on the set up.

If you notice an error on Layer 3 and only want to render that you select only layer 3 for render and do another pass. This is much quicker as it only re-renders layer 3.

The trouble is it overwrites all the other files with blank files so you have to render everything again (or remember to rename directories first).

You may already be on this one as it's quite annoying.....
2015/8/18 5:51:25
how to carry a duffel bag over the shoulder? This is always a problem and it will take some working out.

Characters assume the walking style of the emotion they have at the time. So if you animate the wring hands then make them walk they will do so in an evil way. I would always animate the character movement first. Use the idle action of the emotion you want (happy for example) and do the movement. Then go back and do the actions. You should find that the walk style does not get affected. If things get out of sync you may have to use the "fix teleports" button.

I use the "object" action quite a bit for people carrying things in front of them.

Hope this helps.
2015/8/17 19:31:24
4/8/15 Release Bugs Could you make Muvizu remember your preference re AVI/TGA when you close please.

It's annoying me now.....
2015/8/17 19:25:34
4/8/15 Release Bugs ziggy72 wrote:

This is exactly my problem too - semi opaque output from TGAs if you use ANY effects on the camera output (in DX11).


Ah - that explains it - I started to use depth of field in Muvizu - I'll scrap that and go back to HitFilm for the moment then....

Thought I was going mad.
2015/8/17 17:42:53
4/8/15 Release Bugs Layers were going great - but now they've sort of stopped working....

When exporting TGA sequences they all seem to have a reduced opacity so are useless. I'd say 30% opacity.

Anyone seen this before - I've not used TGA much before.....

Exporting AVI are fine, but there's no transparency..
2015/8/17 17:03:29
4/8/15 Release Bugs ukBerty wrote:

What would be really useful is having F9 to toggle between "view all layers even the invisible ones" and "view only the ones marked as visible".


What I didn't realise is that on the layers window you can click on the little eye by the side of the layer name to toggle it on and off, which means it's not as much of a faff as I first thought.......
2015/8/16 10:01:09
4/8/15 Release Bugs Just working with layers and can I just say how awesome they are..... It's a whole new world.....
2015/8/13 15:00:32
4/8/15 Release Bugs Jamie1 wrote:
I have to ask though, if you've spent the time configuring what layers everything is on why would you then want to just render it as a flat video? Possibly as a preview render?


As far I can see layers have two uses :-

  • To give the the ability to render out individual layers for use with composting
  • Hiding things in complex scenes so your PC becomes more usable


If your using them for the second reason then you may want to just render everything ??
2015/8/13 14:00:46
4/8/15 Release Bugs Jamie1 wrote:

Why is it black? My own tests just gave me a white/grey default sky/ground. If you send me your set file I'll take a look...unless you purposefully set the sky and the ground to black? Big Grin

It is black because my background was set to "no image". I have reset this to a background image and it's all as you say (of course).

I now see... Basically if you're using layers then forget AVI for multiple reasons. Just thinking how we stop the forum filling with numpties like me trying to use AVI and layers - could you put something on the render layers dialog saying "For better results with layers use TGA sequences" if they have selected AVI ?
pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47