ukBerty - all messages by user

2013/12/2 9:32:50
Hand held props issue AH - I see. I think you have given me enough info for me to have a stab at fixing the next thing I attempt to use. You help is much appreciated.
2013/12/2 8:38:21
Hand held props issue primaveranz - thanks for your time on this. It now imports OK and I understand the principles involved.


One question for you - looking at the torch in SU, how do I tell which faces I need to reverse. The faces have textures so look the same when I reverse them. Is it just a case of importing into Muvizu and seeing what it doesn't like ?


A question for the devs - Why are the import routines different for importing objects and importing hand held objects ? This makes no sense to me. If a model imports OK as an object then it surely should look the same as a hand held object. I know the answer will be "the object is badly made" - which is a fair point, but the tolerance within the import routines should be consistent across the application. Could this be tidied up in a future version please (although please don't change the object import to be the same as the hand held import - I'll never get any footage done !)


Cheers, Berty.
2013/12/2 6:25:57
Hand held props issue primaveranz wrote:
See if this version works - I'll leave you to do the export to .ase and .fbx


Thanks Primaveranz, but sadly I can't open this file. I can't upgrade from Sketchup 8 for licensing restrictions. The file also comes up with an exception when trying to import into Autodesk 2013.


Could you do the export so I can test it and if it's OK then I'm afraid you'll need to explain what on earth "the backfaces are all facing out" means !
2013/12/2 6:15:46
Hand held props issue urbanlamb wrote:
also the link is broken


All fixed....
2013/12/1 6:18:59
Hand held props issue Thanks primavaranz - all fixed
2013/11/30 9:14:29
Glasgow in mind. Yes - just seen - hope everyone is OK.
2013/11/30 7:22:41
Hand held props issue OK - I have been shying away from this but I need to crack this now.

I pretty much can't import anything as a hand held prop.

So I find a prop from the sketchup 3d warehouse or archive3d.net. I put it through my normal process to get it ready for Muvizu. I can import the .ASE it into Muvizu via create > import and it's all lovely.

When I import the same .ASE as a hand held object it looks like a single/double sided issue (although I'm told this isn't the issue - that's what it looks like).

This happens on 99% of the models I'm trying to use.

If I use FBX then I seem to have the problem however I import it.

Here's an example....

The ASE exported from Sketchup using the plugin. This works as an object but mot a hand held object.

The FBX. Saved out of Sketchup as an FBX, imorted into Autodesk and exported with default options.


I have packaged all files here -
http://www.rodneyandberty.com/downloads/torch.zip

So I'm guessing it's something that Sketchup does that upsets things.

Could one of the you modelling gurus have a quick look and tell me what is wrong with this model so I can apply this to everything else.

Thanks in advance.... Berty.
edited by ukBerty on 02/12/2013
2013/11/27 19:19:27
Render not working.... urbanlamb wrote:
Anyhow please dont make something rigid because in curing one problem your likely creating another if you make a rigid system that thinks for the user.


I agree - I suggested a tick box to "opt in" to any such system.
2013/11/27 17:42:52
Sketchup to Muvizu I use this one :-

http://www.rodneyandberty.com/downloads

This will reduce the collision on the import and make the whole thing more usable.
2013/11/27 16:01:40
Importing .ase files as attachments to a character Chuckles - it does seem that there are totally different rules when importing objects as objects and as attachments.

My solution is to resize the object in sketchup or Autodesk and import again.
2013/11/27 10:46:17
Render not working.... Neil,

You can do everything we are asking for in Muvizu at the moment, we are just making suggestions to make it so much slicker.

At the moment I am doing everything that I can to increase the speed of production and I know that when I have to move from .avi to .tga (for 1080p) it will slow me down a bit.

We are asking to have the option for a very simple file management option which:-

  • Defaults the name of the render to that of the set (this would be handy for .avi files as well as .tga)
  • automatically places all the .tga files for a render in a sub-directory called the same as the tga sequence

Or something like that which achieves a tidier production environment without the need for the user to do all the work.


Hope this clarifies things....
2013/11/27 7:15:00
Render not working.... Ziggy - you can create a folder from within Muvizu - when it asks for the file name you can right mouse in the right pane and do new. It would save you clicking around quite so much.

But you hit on the word for using TGAs at the moment. Tedious.


This is all about workflow. I saw a video of a presentation done by Barry saying that with the more powerful features coming into the product that they wanted to also appeal to commercial outfits. This is the kind of issue that would drive them nuts.
2013/11/26 11:45:50
Render not working.... Neil wrote:
Can't you just make a new folder yourself and output the TGAs to that folder?


No, you're not missing anything, you could do that, but there's a lot of clicking involved. There's already issues with placeholders for the different things you do in Muvizu (mainly rendering and importing assets). I just thought it would be better to automate this.

The other issue with .tga is within the video editing application. You need all the sequences called something other than Muvizu.tga otherwise it will be impossible to manage even if they are in different folders. Again, we can change this each time manually but Muvizu could really help with the workflow here.

I will try with doing it all manually and maybe I'll get into the flow of it.
2013/11/26 10:32:35
Render not working.... Lev_Dynamite wrote:
From what I understand it's an AVI file format issue



Lev - not that I really understand this, but the link you supplied says we should only hit the 2GB limit on Windows 95/98. I'm running on NT 4.0 but still have the issue ??
2013/11/26 10:28:47
Render not working.... Lev,

I would really like to use Targa sequences as they have many advantages, but we need the enhancement that I think Ziggy mentioned.

Could we have it so that it automatically stores all the .tga files in a sub-directory called the name of the set ? Otherwise each make video produces an unmanageable amount of files.

Have a tick both on the make video format selection which defaults to maintaining the existing behavior so users can carry on as they are if that's what they want.

I think as we all move to 1080p the 2GB limit will really kick in and this enhancement will be crucial.

Thanks
2013/11/25 16:42:51
Render not working.... MrDrWho is probably correct - the 2GB limit is a real issue, but this is not a Muvizu issue - it's a Windows issue.
2013/11/25 15:09:23
Render not working.... This is all down to the codec you are using. I would use Uncompressed if you can.

Otherwise try opening it with VirtualDub (download for free http://www.virtualdub.org/ ) - this opens most things.
2013/11/24 10:53:49
Logo removal .... and another thing.

If you have Muvizu Play + could you remove the logo in the camera window please. Although this doesn't come out on the render having it on the camera window can interfere with composing the shot. Surely the camera window should show how the shot will render.
2013/11/24 9:39:56
Change to object movement Whilst you're working on getting the characters to stay in position when you adjust lighting/cameras etc, could we have another change please.

When you are directing object movement Muvizu makes the object you have selected invisible to cameras. This seems a bizarre choice. The very thing you are interested in has gone. You keep having to come out of object direct back to the timeline (which for another weird reason keeps closing).

Could we get rid of this or highlight the object rather than dulling it.

Thanks, Berty.
edited by ukBerty on 24/11/2013
2013/11/23 22:09:18
The Day of The Doctor trailer in Muvizu OK - so my Dr Who memory.......

In the 1970's Dr Who was all the rage and the good people at Weetabix were giving away a Dr Who "press out and keep" cardboard figurine with each packet of their tasty wheat based breakfast cereal.

Our junior school had the intake from two villages - Burton Latimer and Barton Seagrave. I was from the considerably more sophisticated (or so we thought) Barton Seagrave, but the worldwide Weetabaix factory was in Burton. In fact if you could smell Weetabix in our garden - then you knew it was going to rain (seriously, Burton was to the North, or something - not sure of the science here.).

So at our school a good proportion of the kid's parents worked at the Weetabix factory and consequently the playground was awash with Dr Who cards. When I say awash, I really mean it. There would be clouds of Cybermen cards blowing against the fence, mixed with some sea devils.

I genuinely remember trying to swap 100 gold daleks for a davros.

Here's an image of the cards to prove I'm not making this up.... http://1.bp.blogspot.com/-370s22Owan0/UONkVY46rDI/AAAAAAAACVo/aUs0sS5xfUA/s1600/Weetabix+dalek+cards.jpg
http://www.skaro.org/weetd1.jpg
(They could have made more effort with that Yeti !)


I wonder what happened to my collection.....

Sorry - just googled this and on ebay....

http://www.ebay.co.uk/itm/Weetabix-1977-Dr-Doctor-Who-travel-through-time-COMPLETE-BOX-AND-CARDS-/121212269916?pt=UK_Collectables_SciFi_fantasyCollectables_EH&hash=item1c38d0755c

I mean, for god's sake - what people will buy !
pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47