Messages in this topic - RSS

Home ? Characters ? Small Bug

the topic is closed
29/08/2010 07:17:40

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
I have discovered a small bug which I wonder if you could address in an upcoming release (maybe it's already been addressed).

After you save then reload a .set the characters position (sit or stand) is screwed up.

Do the following:
1)create a new set and insert a character.
2)Set their initial position to sit
3)Animate them to stand then do an action (doesn't matter what). This all works fine.
4) Save then reload the .set
You will see that the character now sits down after perfroming the action even though he is animated to be in the stand position.
The only way I have found this is to delete all animations from the timeline and start again - which means that you can't really save scenes with standing/sitting comamnds.

It isn't stopping me ploughing on with my project, but it's just a tadge annoying if you have to go back and reshoot something as you have to re-animate. I tend to save in small sections anyway.

Just trying to make Muvizu even better!

Thanks

Chris
permalink
29/08/2010 07:55:14

davidbowman2001
davidbowman2001
(Account inactive)
Posts: 23
I just tried that and it did the same for me.
If you go Edit Timeline and play the movie the character sits down at the end of the action when, I guess, he/she/it should remain standing.
permalink
01/09/2010 13:32:50

glasgowjim
glasgowjim
Posts: 698
Hi Berty/DB,

The devs have had a look at this already and there is a fix in the pipeline, so it should be sorted soon.

Take care, and thanks for reporting it.
-Jim.
permalink
the topic is closed

Home ? Characters ? Small Bug