mcmillan-ra - all messages by user

2011/5/27 9:24:01
audio crash again Doh!

OK, a couple of questions:

1. Does it happen with any audio file - does one you've used before work?
2. Does it happen if you use it as say background audio - or is it only if you use it as dialog?
2011/5/27 8:47:13
The newest Muvizu release... ziggy72 wrote:
Okay, got another bug (stop groaning at the back! Neil, come away from the door...)

I load up a scene, and when I open the scene window, it says I've used 0% memory. None. I know 8Gb is quite a lot, but a scene still has to use something, don't it? Also, the object list just keeps going out of it's list box, across the grey bit, and down off the screen. Still works okay, but it looks a bit...wonky. Might want to fix that.

Oh, almost forgot, all the timelines also run off the edge of the screen (to the right) outside the timeline box. Again, they still work okay, but....
edited by ziggy72 on 26/05/2011

We might wanna, but - we might not.

No, only joking - we do - and when the new UI comes in that stuff will be fixed because it works in a completely different way.

Did it happen after you'd locked your screen? Or has it always been like that? Sometimes something weird happens when the screen gets locked or there are display changes - the UI rendering in the engine goes a bit bonkers - and things end up not being masked - so you get things hanging over the edges and the like. Restarting the app should get rid of it.

I'll check out the memory thing too.
2011/5/27 8:24:11
Fart in the Park 2 Brilliant.
2011/5/27 8:13:11
New 64 bit and New 32 bit Crash on "Make video" chuckles wrote:
After the New 63 bit version failed, I also installed the NEW 32 bit version. That failed too! I have now installed xvid 64 which I can see in info, but I never get past Make video,

OK, so a few things just to check off:

1. When you say never get past "Make video" - do you get to the bit where it asks you for a filename, or does it hang before that?

2. Since installing have you rebooted your machine (classic tech support - switch it off and back on again.) I doubt it will make the blindest bit of difference, but you never know.

3. Have you tried putting the old version back on? And if so, is that working? The link for it is on the download page.

Finally, what OS are you running XP, Vista or Windows 7?

I'm trying to think what this is likely to be. As Ziggy say's it's probably PC specific, but it's hard to tell what it could be at the moment.

If the old version also jams at the same place, then it will be something to do with the system files that have been installed. (DirectX, DotNet and C++ runtime libs - our stuff is just copied into the installation folder.) Out of those, I'd think that DirectX is the only one that's likely to have an impact, so you could also try installing the version direct from Microsoft:

But that should be exactly the same as what is in our installer, but it might be worth a try.
2011/5/26 17:18:40
New 64 bit and New 32 bit Crash on "Make video" Just to chip in.

The subject suggests the 32-bit crashes on "Make video" too, is this the case? Or is it only the 64-bit one that's doing it - I'm not sure from your message if you mean the codecs didn't work - or the different app versions.

If it's app different versions, then that is more of a problem, the 32-bit one should still work - since, I guess, it was working before. It sounds like a video for windows problem causing the hang to me, but I could be mistaken.
2011/5/26 14:13:18
nothing available in the program Just to add to Marco's message:

If you still have no luck after a re-install, can you give us a few other details:

1. Is it the 64-bit or 32-bit version you are installing? (I assume it's yesterday's version.)
2. Do the options appear for lights and backgrounds?
3. Did you install Muvizu to the default location - or somewhere else (this should not make any difference - but just in case.)

2011/5/25 16:55:39
The newest Muvizu release... Quoling wrote:
Have got the 64 bit - must admit to being a little disapointed so far - I thought the "IDE" would be able to stretch across two screens - I have also just tried to import a simple sketchup model which crashed muvizu

Hi Quoling,

As Claire mentioned, we're doing a complete UI revamp for the next release. What do you want to happen, and we'll see what we can do (no promises)? Though - potentially there are problems depending on how your graphics card is setup.

This release was only about updating the Unreal Engine, Morpheme, Scaleform and a few other bits and pieces. Which unfortunately took us a couple of months longer than anticipated. There are a few extra goodies in there - but this was really to allow us to improve the platform we're working on rather than add features.

Finally, just to repeat Claire, if you still have problems importing the car, then let us know - if you want - you can send it to and we can see why it's not importing - and hopefully fix it in the next release.
2011/5/25 13:51:08
Industrial-scale collaboration Dreeko wrote:

"Back to the Führer"

Just to add to the bad puns - in the Metro this morning they were talking about Hitler using dogs as spies or some such - they used "The Luftwoofer" and "the Furred Reich." Both of which I thought were hilarious.
2011/4/22 18:09:17
mp3's won't import Hello,

Most MP3's should import just fine. The only issue I am aware is that some files that had been encoded with LAME using "joint stereo" (or something like that) would fail. If you want, you could send one of the mp3's to and we'll have a look to see if we can figure out what's up.

As a work around in the meantime - because we're up to our eyes in it - you could use an audio program (audacity, goldwave or something similar) to convert them to "WAV" files, and they should import OK.
2011/3/31 11:17:23
Camera control Hello Goatboy,

Thanks for the suggestions. We are aware there are problems with moving of objects, cameras and characters, and it is something we will address in the future. Waypoints (your first suggestion) is, I think, probably the most requested solution to it.

I can't say what the final solution will be or when you will be able to use it. However, we'll probably start looking at the control issues once the next release is out.
2011/3/29 17:24:51
Laptop spec - suitable for running Muvizu perfectl mysto wrote:

Or unless you used the 64bit version of Muvizu. (cough cough)

Haha. Unfortunately 64-bit won't make everything magically faster. Some things may be a little bit quicker, but when you're stuck with rendering bottlenecks you're stuck with rendering bottlenecks.

I remember making the switch from 8-bit to 16-bit processors and being massively underwhelmed at the speed difference. Same actually when 32-bit came in. Oh no! I've just realised how old I actually am.
2011/3/29 15:56:20
Laptop spec - suitable for running Muvizu perfectl Just to add to what Vince has said.

First of all, the actual machine spec looks pretty good, it's generally better spec than the laptops we have round here. Though we don't tend to do a lot of complex scenes on the laptops so I couldn't promise they would run well with really heavy scenes.

My only general concerns would be that mobile graphics cards do tend to be a bit lower spec than similarly priced desktop ones, though they are still fairly good - as Vince says with a desktop you will get more bang for your buck.

I suspect in general it would be a great laptop and would hold up for most usage of Muvizu. However, sooner or later on any machine a scene will become too complex and it will start to "chug" a bit (especially if you're chucking in loads of lights and fog and things like that.)
2011/3/17 16:12:08
Wrong english Erm... I think you'll find that we are using proper English. England is after all a part of Britain. You should campaign to have "American English" adopt the correct usage.

I'm afraid that while we are looking at some localisation stuff, this is unlikely to happen in the near term. As Dreeko said in another thread our TODO list is longer than the Great Wall of China.
2011/3/2 8:57:32
this Muvizu is AWESOME!! mysto wrote:

My first so called "real" computer was an Atari 400 with 16k of ram and a cassette tape machine to save my data on. It cost me like $400 just for the computer and the tape machine, a huge amount of money back then. I spent another $100 for a pop in cartridge that has Atari Basic on it. I spent the next few years learning how to program in Basic. Back then you could do some really cool stuff graphics wise on an Atari computer if you spent a lot of time trying to do it.


Those were the days...

Ah they were indeed - I had one of those. I remember learning basic, then 6502 assembler on it. The things you could do with "display list interrupts" were amazing. Fantastic machine for the time. Hard to believe it's over 30 years old now. Gulp!
2011/2/21 14:05:58
bleeding edge beta and things that made me go hmmn Neil wrote:

Dreeko wrote:
has my version of muvizu been fitted with a flux capacitor?

We have considered making a special version just for you, Dreeko. But believe me, it's not a flux capacitor we'd add.

Or a dragon.
2010/11/29 22:12:57
Objects and characters wont appear in spawn box It's really just a stability patch on the last release. There's a wee news article on it here:

And yeah - it's on the download page. The updater should now update it too.
2010/11/29 15:47:53
Objects and characters wont appear in spawn box Hello,

That's likely to be 0.12b then. We've released a new update today, which should be better, if you could try that and let us know if it fixes it.

If you would prefer to stay with the version you have, then if you could drop us a line directly on, if you do that could you let us know some details about your system (memory, processor, graphics card and the like.) If you've installed the software to a non-default location, and if you've put more than one version of the software on.

2010/11/28 18:19:38
Objects and characters wont appear in spawn box Hi Raptormarlins,

What version of the app are you using? Is it the 13b or 12b version - or an earlier one?

The missing objects/props sounds like a cache file problem.
edited by mcmillan-ra on 28/11/2010
2010/11/24 9:17:41
Switch to a different game engine Hi NeXuS,

Just to add a few additional things to Vince's response...

As I recall, the UT3 engine has more features than OGRE. We looked at it before we started - a few years ago now, OGRE is specifically a rendering engine rather than a game engine. The additional features (such as scripting, object management, IO and a host of other things that I can't remember at the moment) that are in UT3 have made it much easier for us to build muvizu quickly. If we had used Ogre, we'd have needed to write (or find and integrate) these features ourselves, and it would have taken us longer to make it. The main point now, I guess, is if we were to switch now we'd need to start all over again. So, it's unlikely to happen. Sorry.

Regards the import procedure, what is it in particular you are having trouble with? As far as I know exports are available from most 3D Modelling tools, including: Maya, 3DS Max, Blender, Google Sketch-up, and I think Modo. I don't think they should be any more difficult to use than the export for Ogre. I could be wrong though.
2010/11/22 11:04:21
Silence of the Coders An evil genius I would wager!
pages: 1 2 3 4 5 6 7