Messages in this topic - RSS

Home ? Tech Help ? Error Message on Startup!!!

the topic is closed
26/05/2013 20:40:14

EmberFlame9174
EmberFlame9174
Posts: 3
Hello,

I recently discovered Muvizu and i thought that it looked brilliant but when i tried to install and then run the program, I received the following error message "An error has occurred: Unable to load DLL 'Muvizu.dll': Exception from HRESULT: 0xC00001D.

I am running on 32bit windows XP and I downloaded the lite 32bit package. Please help as i would love to use this software.
permalink
27/05/2013 17:31:18

EmberFlame9174
EmberFlame9174
Posts: 3
Something else i noticed while installing this program was that when it came to installing C++ and .NET i had 2 options. Repair or remove. Assuming repair meant update i clicked that and i'm just wondering if that has something to do with it...
permalink
28/05/2013 14:52:27

JamieMuvizu staff
Jamie
(Account inactive)
Posts: 609
Hi EmberFlame91

The repair option should update as well, but possibly it is direct x you need to update? I'd certainly install all 3 support packages (.net, c++, dx) and try again.

You probably want to do an uninstall of Muvizu and go to C:\program files or to C:\program files (x86) and ensure that any Muvizu or Muvizu Play folders have also been deleted before attempting to re-install.

Let us know how you get on!

--
Direct, don't animate!
permalink
04/06/2013 16:28:16

EmberFlame9174
EmberFlame9174
Posts: 3
Hi Jamie,

Thanks for your reply.
I tried what you said and it still didnt work, i got the same error message as before. Dont worry though, ill just wait until the next patch/update comes out and see if that fixes it.

Cheers.
permalink
04/06/2013 20:18:23

fullmetall
fullmetall
Posts: 164
Description :
Un problème a provoqué l’arrêt de l’interaction de ce programme avec Windows.

Signature du problème :
Nom d’événement de problème: AppHangB1
Nom de l’application: Muvizu.exe
Version de l’application: 1.0.0.0
Horodatage de l’application: 51767f68
Signature de blocage: fd9d
Type de blocage: 0
Version du système: 6.1.7601.2.1.0.256.1
Identificateur de paramètres régionaux: 1036
Signature de blocage supplém. 1: fd9d44922f632017902d307223ed1d1c
Signature de blocage supplém. 2: efea
Signature de blocage supplém. 3: efea1542a386a52cd47650f13f6caebf
Signature de blocage supplém. 4: fd9d
Signature de blocage supplém. 5: fd9d44922f632017902d307223ed1d1c
Signature de blocage supplém. 6: efea
Signature de blocage supplém. 7: efea1542a386a52cd47650f13f6caebf

where is the problem ?
@+
permalink
30/06/2013 16:11:00

therideman11
therideman11
Posts: 5
i got same problem. im running on parallels on mac
permalink
30/06/2013 17:46:51

therideman11
therideman11
Posts: 5
re downloaded it and still says it cant load the muvizu.dll

checked and it is in the folder
edited by therideman11 on 30/06/2013
permalink
30/06/2013 17:59:33

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
therideman11 wrote:
re downloaded it and still says it cant load the muvizu.dll

checked and it is in the folder
edited by therideman11 on 30/06/2013



did you install the c++, .net etc that came with muvizu? sometimes this helps.

Uninstall muvizu completely and delete any stray folders and clean your registry as well.

Then reinstall muvizu and all the little packages that come with it onto the default c drive. If that doesn't work post your pc info for them to look at.
edited by urbanlamb on 30/06/2013
permalink
30/06/2013 18:10:03

therideman11
therideman11
Posts: 5
urbanlamb wrote:
therideman11 wrote:
re downloaded it and still says it cant load the muvizu.dll

checked and it is in the folder
edited by therideman11 on 30/06/2013



did you install the c++, .net etc that came with muvizu? sometimes this helps.

Uninstall muvizu completely and delete any stray folders and clean your registry as well.

Then reinstall muvizu and all the little packages that come with it onto the default c drive. If that doesn't work post your pc info for them to look at.
edited by urbanlamb on 30/06/2013

i did delete it all, but some folders said access denied so i couldnt delete them. yes i did install the c++ and stuff.
permalink
30/06/2013 18:44:00

therideman11
therideman11
Posts: 5
my error message now says 'the application configuration is not correct'
permalink
30/06/2013 20:30:15

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
yeah sounds wierd access denied this is all windows stuff you will need to post your system info especially windows. Locked files sounds like your not in admin mode, but since i keep my system as simple as possible with regards to how its set up can't really say much. So post your system info because the staff will need it to help you and you will save yourself some time if you do it on the weekend rather then wait for them to ask you on monday morning
permalink
01/07/2013 07:48:46

glasgowjim
glasgowjim
Posts: 698
One thing that can occasionally work, if you are having issues with administration rights, is to install Muvizu to a different directory - so when you install it change the location from C:\Program Files\Muvizu Play to something like C:\Muvizu Play

Take care,
-Jim
permalink
01/07/2013 16:39:28

therideman11
therideman11
Posts: 5
i tried it on a different computer and it works fine. so i might post a video soon when i can get better at it.
permalink
13/11/2014 17:41:53

natacha_fle_esl
natacha_fle_esl
Posts: 2
Hi,

Did anyone find a workaround ?
I am having the same issue.

Thank you.
permalink
13/11/2014 17:59:32

natacha_fle_esl
natacha_fle_esl
Posts: 2
In case it could help, this is the error message:
permalink
01/02/2015 10:57:07

Newbie54
Newbie54
Posts: 20
EmberFlame9174 wrote:
Something else i noticed while installing this program was that when it came to installing C++ and .NET i had 2 options. Repair or remove. Assuming repair meant update i clicked that and i'm just wondering if that has something to do with it...


Same problem ,, what is up with this muvizu?
I have tried and tried same errors either side by side config errors or netframe4 which I have updated.
the free version worked better now it seems to have more bugs than the Smithsonian insect collection.
permalink
the topic is closed

Home ? Tech Help ? Error Message on Startup!!!