Messages in this topic - RSS

Home ? Tech Help ? Fatal error when I choose the action of a characte

the topic is closed
22/12/2013 14:29:22

Freeman
Freeman
Posts: 33
hello guys ..
why sometimes when i choose the action of a character, Muvizu crashes fatal error

Muvizu works perfectly...this is the only problem I have with Muvizu

help me please ... also because to load the set it takes almost 2 minutes

http://i.imgur.com/NIf8Hfx.png

P.S.
merry Christmas!!!
edited by Freeman on 22/12/2013
permalink
22/12/2013 14:55:29

fazz68
fazz68
(Account inactive)
Posts: 767
i cant help you with the crashing, thats the muvizu tech boys department and they are on their holidays till the new year. there might be some more muvizu crash savy member here that can help. as for the set loading taking 2 mins. how big is the set? the more you have in a set the longer it takes to load. especially if theres a lot of imported objects. some of my own sets can take up to 30 mins to load so 2 mins is awesome lol
and merry christmas to you too
edited by fazz68 on 22/12/2013
permalink
22/12/2013 15:36:47

Freeman
Freeman
Posts: 33
Hi fazz68...
the name of set is "
Recording Studio (TT)" by ziggy72
http://www.muvizu.com/Set/32095/Recording-Studio-TT

this set does not have a lot of objects
and I deleted some objects because they were not taken by the cameras

I hope that when they return technicians can solve my problem

P.S. Merry Christmas to you too
edited by Freeman on 22/12/2013
permalink
22/12/2013 15:43:32

fazz68
fazz68
(Account inactive)
Posts: 767
ziggy could probably help you out better as it his set but im sure there are a few imported objects in there somewhere which is why its taking longer than a normal muvizu pre loaded set. unfortunately theres not alot you can do about the load time apart from deleting any imported objects and just leaving muvizu objects. totally your choice mate
you can tell which ones are imported if you bring up the Show scene window menu and all the imported objects will have a thumbnail pic of what looks like half a table.
edited by fazz68 on 22/12/2013
permalink
22/12/2013 15:50:02

Freeman
Freeman
Posts: 33
my problem is not that of loading two minutes the set

but the crash Fatal error when I choose the action of a characters

I hope ziggy72 can help me... but I think that is not a problem of the set

I think it's one of those little problems Muvizu
permalink
22/12/2013 19:46:09

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
oh if the set loads is not the set.

There is some bugs with characters if they are in favourites as well delete all the favourites and copy the character and delete the one with the crash and see if this helps.
permalink
22/12/2013 20:17:18

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
Freeman, I have no idea why it would crash out like that. The set does have some imported objects that will slow it down a bit, and the lighting will stress your machine a bit too, so I'd suggest the following to at least try to work out why it's behaving this way :


1. Seems obvious, but check that you have do have the latest version of Muvizu Play. Double check


2. Download Microsoft .NET and reinstall it (as administrator). Lots of Windows updates lately, which already screwed up Media Centre on both my PCs, so God knows what they've done to everything else.


3. Once the Recording Studio set has loaded, delete the stuff you don't need, save it, and reload it. Cuts down on the load on your PC too (I'm guessing it's a laptop?).


Something else occurred to me while typing this - did you download the Lite version of Muvizu, or the Full version? I remember other people having issues when the addon packs (like costumes, lairs, etc) weren't the same version or something along those lines. Personally, I always recommend downloading the Full version since it just causes less problems overall. Yes, it's annoying to have to do it, and takes forever, but so does bug fixing
permalink
23/12/2013 04:19:06

Freeman
Freeman
Posts: 33
urbanlamb...yes, my characters are in the favorites ... but the problem is with any character
-------------------------------------------------------------------------------------------------------

ziggy...my problem is not the time for loading (your fantastic) set, i understand that there are

many objects and also lights that slow loading the set...

but the problem is the crash "Fatal Error" that some times when i choose the action of any

character...

i downloaded and installed the last version of Muvizu (Full 500 MB) it is

MuvizuPlaySetupDXDotNetFull_2013.10.28.01R_x64.exe

I have desktop PC (no PC portable) with Windows 7 Home Premium (64 bit)
the processor is Intel i3 540 3.07GHz (old series) http://i.imgur.com/QLwofZe.png
the graphics card is Sapphire HD 7750 1GB GDDR5 with Shader Model 5.0 - OpenGL 4.2 - DirectX 11.1 http://i.imgur.com/DnYiDDP.gif

P.S. in my graphics card i installed the last driver from AMD site and it is 13.12 but strangely the name of the installed drivers is 13.9
but I'm 100% sure that the drivers are installed 13:12...i read on the internet that everyone has this problem

My PC is always up to date...and with Windows update, i installed the last Microsoft .NET Framework 4.5.1 a few days ago (19/dec/2013)

I hope you can help me...the crash is NOT always, but sometimes, after i 8/9/10 chosen times

Merry Christmas to you too!!!
permalink
23/12/2013 06:55:28

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
This sounds like a bug that you will need to contact support for fatal error is pretty vague. It should work its not the set or anything sounds like a bug that could be anything. If you want to put a support ticket in so they see it when they return to work on the 6th although i am pretty sure they will pop in during the week some days as long as its not actually christmas or new years eve or something. i3 is not the ideal processor to use so it just might be chugging along to quickly for the pc and it just crashes and the graphics card doesn't sound ideal since the product is run on unreal engine it makes best friends with nvidia products but the crash doesn't sound like its related to the graphics card anyhow..


http://muvizu.com/Support


the pc might under a lot of strain so it will behave a bit irratically since its a crash on doing animation of a character its not your graphics card which technically has plenty of oomph for muvizu, but really I dont see we can do much. Muvizu will need to look at your info and may request the error log generated.
permalink
23/12/2013 07:47:18

Freeman
Freeman
Posts: 33
I do not think that the problem is Muvizu for two reasons:

1) before I had an ATI 5670 1GB DDR5 less powerful of a 7750

2) I have now created a new set but with only one character and without objects and the problem has disappeared...

Now I register all the movements of all the characters and then I add objects, lights etc. etc.
I think that this is the only solution for my problem
permalink
23/12/2013 10:53:15

Freeman
Freeman
Posts: 33
Unfortunately, the error is returned even if I only have 3 characters no objects and no lights in the new set

now i contact Muvizu for Help
edited by Freeman on 23/12/2013
permalink
23/12/2013 17:43:25

Freeman
Freeman
Posts: 33
Hi guys...

I have contacted support Muvizu and they told me that maybe the problem is the lack of memory 4 giga is little
I then increase the new year 8 giga
and then we see if the problem goes away

P.S. thanks to all for the help
permalink
23/12/2013 18:11:06

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
yes 4 gig is little and the error is vague so its probably your pc its just under a lot of strain probably and so its just randomly crashing and behaving badly. All these softwares like lots and lots of ram and a huge graphics card.
permalink
the topic is closed

Home ? Tech Help ? Fatal error when I choose the action of a characte