Messages in this topic - RSS

Home ? Tech Help ? Muvizu Versions

the topic is closed
31/08/2014 09:21:49

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
Something strange......

Last week I reinstalled Muvizu. This is something I do occasionally as it speeds up SET load times as they gradually get slower and slower over the months. Anyway it's all gone a bit wrong.

The version I was running was MZASS-v1.2 - build 2013.10.28.01R

The version I downloaded and installed is MZASS-v1.2 - build 2014.03.19.01R

So it seems there has been a version released in March 2014 that I didn't know about (that's fair enough).

The trouble is that I can no longer start two copies of Muvizu at the same time which is really going to slow down my production.

So two questions:-

  • Does anyone remember what this 19/03/14 version fixes ?
  • What versions are others running - was it just me that missed this release?
Cheers
Berty
permalink
31/08/2014 10:37:03

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2220
According to the 'about' menu, I'm running version MZASS-v1.2 - build 2013.10.28.01R and I have no recollection of any muvizu updates since mid 2013.
edited by MrDrWho13 on 31/08/2014
permalink
31/08/2014 11:21:19

primaveranz
primaveranz
Posts: 524
I'm on MZASS-v1.2 - build 2013.12.19.01R (64-bit)
permalink
31/08/2014 13:15:42

fazz68
fazz68
(Account inactive)
Posts: 767
same here. still on the old version. i wonder why that sneaky update went by without telling us? but does it fix any of the problems?
permalink
31/08/2014 14:15:59

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
So I hadn't missed one... they've sneaked one out.

The only thing I could see was that if you try to open a second session then it crashes. I don't often suffer the erratic "characters won't move" problem so can't confirm if that was fixed.

If there is anyone from Muvizu out there could you let us know what was fixed in the March version please ??
edited by ukBerty on 31/08/2014
permalink
31/08/2014 18:10:24

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
they fixed a few bugs i cant rightly remember which ones but i had some horrible problems. They had an internal bug fix going on for awhile so they gave me a copy of the bug fix... was crashes and loosing data big time for me so they fixed that . I submitted a support ticket because it was pretty bad and i got a link to the update they were working on.

I dont know if they fixed anything else but i do know that they were sorting out some windows crashes and some wierd crashes due to loosing information on models (was fbx related too i think.) Their update did fix that and i know they were going to release it no long after to everyone, I dont think it had anything to do with the movement thing it was a show stopped type bug

they should release patch notes with their updates
permalink
the topic is closed

Home ? Tech Help ? Muvizu Versions