Messages in this topic - RSS

Home ? Tech Help ? sigh....

the topic is closed
27/11/2015 16:12:44

ranocchio31
ranocchio31
Posts: 10



any suggestion?

sob ... if this is a new bug that has appeared to me today ... to work almost completed. I upgraded this morning the new version of Muvizu, and I downloaded the optional packages. And 'everything went well ... until now.
permalink
27/11/2015 16:19:08

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
Its bugs.. contact support and they will ask you to send them the set file. Upload the set to dropbox or google drive or something and send support the download link.


http://muvizu.com/Support
permalink
27/11/2015 16:19:09

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2220
Ah yes sorry, that's the bug from the latest version. You'll either have to wait for an update (I predict it'll be next week or the week after) or download the previous version: https://drive.google.com/open?id=0B-_4UVPr59ACWnNNYWtYRDNDWFE
Your version works just fine, but older sets seem to have this issue. (The sets aren't affected, but your version can't open them)


Edit: urbanlamb got there 1 second before me
edited by MrDrWho13 on 27/11/2015
permalink
27/11/2015 16:25:59

imyourda
imyourda
Posts: 51
The problem is - if you save the old set using the last update , you can't open the old set with a previous release . I've tried and it I get an error saying it was saved in a newer version of Muvizu and can't be opened
permalink
28/11/2015 07:50:30

ranocchio31
ranocchio31
Posts: 10
ok .. many thanks to the quick suggestion .. are awesome .. but I also happened this:



  • as advised DrWho I downloaded the previous version reported by him, but the same error.
  • as advised imyourda I reloaded version with which I started the project and ....:


  • I think it wise to send the file to assistance as urban advised ..

Thank you guys

you think it's better that I write in Italian ... or google translate works well? :-)
permalink
28/11/2015 08:58:41

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2220
ranocchio31 wrote:

you think it's better that I write in Italian ... or google translate works well? :-)


Your translation works well here, but I tend to advise people to speak in their native language so we can translate from more than 1 website. This way less gets lost in translation.
permalink
the topic is closed

Home ? Tech Help ? sigh....