Messages in this topic - RSS

Home ? Tech Help ? File not found

the topic is closed
18/03/2015 18:58:06

shiningmonk
shiningmonk
Posts: 23
I get this error when trying to import ASE objects I have exported:
C:\Program Files\Muvizu Play\Binaries64\...\Engine\Shaders\WorkingDirectory\Muvizu\6136\0\WorkerOutputOnly.out

I cannot import any ASE objects.
I have the 64 bit version of Muvizu but C:\Program Files\Muvizu Play\Binaries64 has no subfolders.
I do have a folder called:
C:\Program Files\Muvizu Play\Engine\Shaders\WorkingDirectory\Muvizu\6136\0
But it has only one file WorkerLog.txt
It looks like some INI file has a wrong path stored in it. Any ideas how to fix it?
permalink
24/04/2015 18:13:30

tonyf69
tonyf69
Posts: 11
Hey Monk. I'm sure you have sorted this problem by now, but I'll post my solution for others to read. Well basically it seems to be an ASE/FBX importer related bug in the latest Muvizu release. All I did was use the free version of Revo Uninstaller to take out Muvizu, then run CCleaner to clean out the registry, re-installed Muvizu and all was fine in the world again.

Don't know why it done this, but it happened after I started importing some ASE and FBX files, then I suddenly get the error you describe below. I used the old Sketchup 8, Blender latest 64 bit, and the latest Sketchup 64 bit. I have an i7 windows 8.1 machine with 16gig RAM if that helps.
permalink
24/04/2015 18:58:34

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
try the assets in the gallery to import those

here i know mine work and i know fazz's work


http://muvizu.com/Profile/urbanlamb/Latest

http://muvizu.com/Profile/fazz68/Latest/

and if they give the same error report the bug here
http://muvizu.com/Support
edited by urbanlamb on 24/04/2015
permalink
the topic is closed

Home ? Tech Help ? File not found