ukBerty - all messages by user

2015/7/12 14:12:22
Where is recorded audio stored I believe the audio is embedded in the .set file and cannot be extracted.

I wouldn't use Muvizu to record things. Use Audacity - sort out the audio as you want it then import into Muvizu.

Hope this helps.
2015/7/12 6:42:57
muvizu over RDP Wow - this is ambitious ! I suspect you are the first person to attempt this.

Can you not just license again when you're using RDP ? Mivizu will let you register a couple of times from the same PC.
2015/7/11 8:26:19
6/7/15 release bugs MrDrWho13 wrote:
It's the same with objects, bug number 2


Game over for me as well then I'm afraid.

Rule number one - never upgrade, install new alongside.....
2015/7/10 5:57:46
where to locate objects that can be imported It's a tricky question. The answer is..

Nowhere as big as it should be !

It's trial and error. I have had the dreaded "object too big" message and gradually shrunk things down. By the time Muvizu will accept it it's too small to actually use. In that case I end up cutting buildings / streets into sections.

I have created entire city scapes so with patience things are possible.
2015/7/9 15:37:58
6/7/15 release bugs I noticed this as well.

If you're having trouble getting them out of the basement you can always create a standard character then edit > favourites and select from there.
2015/7/7 20:22:35
It's all happening here! ziggy72 wrote:
ukBerty wrote:
The update has a very specific enhancement that I requested sometime back and I want to thank all at Muvizu for including it as it has made my day.
Mandy's attachment point, by any chance?


Might be......
2015/7/7 11:31:05
It's all happening here! I'm guessing the email does not go to users who have already bought the software. I have two accounts with Muvizu (don't ask) and normally get two versions of all mailshots. I only got one for this update.

The update has a very specific enhancement that I requested sometime back and I want to thank all at Muvizu for including it as it has made my day.
2015/6/30 6:15:49
Problem with lip synch and audio recording Yes - Muvizu seem to have destabilised the dialogue tracks with the latest release, but there are ways round it.

Firstly I would add a second anudiofile - just import the same one again.
Go into the timeline and make sure the two waveforms line up exactly.
Then change your characters dialogue track to this second version.

This normally gets round the "character refuses to talk" issue.
2015/6/21 8:10:31
"Lip-sync data could not be processed" For anyone else, here's the fix.

Delete all characters and audio tracks.

Save and close Muvizu.

Re-open and add all your stuff again.
2015/6/21 6:59:37
"Lip-sync data could not be processed" I normally just keep loading additional copies ofthe same WAV - normally the second one or sometimes third will work.

But this is new and with the Mandy character in a certain set I can't get her to speak at all now.

I'll get round it somehow......
2015/6/20 8:58:01
"Lip-sync data could not be processed" Anyone got a work around for this annoying error. I have tried re-loading audio files and loading multiple copies of the same file - also reloading the set.

Annoying thing is one character is working fine, but the other just won't have it !

Seems to have crept in over the last few days. Maybe it's the set file.

Seems to only affect the Mandy character as well....
edited by ukBerty on 20/06/2015
2015/6/15 19:23:32
Assistance drewi wrote:

thanks for everyones suggestions and help....struggling to grasp finer info re collisions,ase and dont know what ziggys matchbox collision thing is.

Here's a post I made from a few years ago. You really should try this. We have all been through the pain and without these techniques I would have given up with Muvizu long ago.

Here it is (sorry it's a bit technical)

I always add the ziggymesh.ase to all models before I import them to remove collision - this really assists with scene building.

I have automated this by doing the following :-

Create a text file : c:\windows\addmesh.bat (depending on you OS you may need to edit as administrator)
Put the following lines in it :-


for %%c in (.\*.ase) DO copy "%%c" nocollision
for %%d in (.\nocollision\*.ase) DO type "c:\ut3\ZiggyMesh.ase" >> "%%d"


Download the ZiggyMesh.ase from here - http://www.muvizu.com/3D/19330/Ziggys-Match-Box-Collision-Remover
Rename the ZMB(collision model).ase to ZiggyMesh.ase and stick it in c:\ut3

Every folder that I have models in I create a folder underneath it called NoCollision
I then start a DOS prompt and change directory to the folder with my models in.
As I add models or edit and export them again I just keep running AddMesh from my DOS window (Up arrow to repeat last command).

This ensures that all my .ase files in the nocollision folder are up to date and have the collision removed. I then use these to import into Muvizu.
2015/6/15 5:38:55
Assistance My rules with collision and Muvizu....

  • Use ASE for all objects (except for objects with mixes transparent and opaque sections)
  • Use the Ziggy matchbox collision mesh when exporting to get rid of as much collision as you can
  • If you need to put two objects in the same same place and the matchbox collision boxes interfere with each other then move one of the objects off the centre axis and export again. This will move the collision box off centre and your two objects will overlap as you wish
  • Use invisible ground planes for the few instances where you want characters standing or sitting on things.


Honestly, I have tried all ways round and these are the best rules.

You may want models to work as they should and have integrity, but collision is not your friend within Muvizu.
2015/6/14 13:30:24
Assistance Untick "keep upright" - this should stop the jumping.
2015/6/13 6:40:14
Assistance Rebel - Collision, my favourite subject.....

Do you just want to get rid of it ? If you're using .ASE files I have a script that does this.

Berty
2015/6/1 6:14:53
.wav and .mp3 files not importing I have never got mp3 files to work and it appears there are many different versions of the WAV format.

When exporting I use "Microsoft ADPCM" format for WAVs and never have a problem.

If I use "Windows PCM" format WAV files then I cannot import.

So it's all in the export.....

Hope this helps
2015/5/11 16:51:11
Anti-Aliasing is not working on new PC mine's at 1920x1080
2015/5/11 12:01:24
Anti-Aliasing is not working on new PC Could you post an image of what is wrong with the output ?
2015/5/11 7:18:42
Anti-Aliasing is not working on new PC Sorry - I should have given more explicit instructions....

  • find the muvizu.exe on your C:\ drive - probably in c:\program files\muvizu\binaries64
  • right mouse on it and select copy
  • go to your desktop and right mouse somewhere and "paste shortcut"
  • this should put a Muvizu icon on the desktop
  • right mouse on this icon and choose properties.
  • In the target box make sure there are double quotes (") around the whole thing - so "C:\Program Files\Muvizu\Binaries64\Muvizu.exe"
  • then add -ForceSWAA on the end - make sure you put a space before the -ForceSWAA so it reads "C:\Program Files\Muvizu\Binaries64\Muvizu.exe" -ForceSWAA
  • Then run Muvizu using this icon


As I say, without knowing what problem yo're getting with anti-aliasing I cannot guarantee this will work - but it's a good place to start
2015/5/10 6:16:24
Anti-Aliasing is not working on new PC I have always had an issue with anti-aliasing on all my Nvidia cards.

I use "S:\Program Files\Muvizu\Binaries64\Muvizu.exe" -ForceSWAA in my shortcut to use software anti-aliasing.

Depending on what your issue is this could be the fix.
pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47