ukBerty - all messages by user

2011/11/26 7:12:37
Half speed recording. I'll third that
2011/11/24 12:48:48
White Wine in the Sun Toonarama (and others),

Thanks for promoting the video - I really appreciate it - keep up the good work !

I can however confirm that Tim Minchin saw the video over the summer when I finished it. I asked all the owners of the work I'd used for permission (thanks again Matt and Ziggy). Tim Minchin liked it and said he was happy to let me upload it to YouTube.

I waited until nearer Christmas to post so everyone was a bit more in the mood.

I sent him an email yesterday just to let him know it was up there. I'll let you know if I get a reply, but he seems to be very busy at the moment.

Obviously I would like as many people as possible to see it so appreciate all your efforts.

Berty
2011/11/23 20:21:00
White Wine in the Sun Thanks Dreeko, that sounds correct.

The other videos with a minus in their title also had the title of the song in the tag which must have got round it.

(Although I won't tell my wife as she suggested it could be this and I poo-pooed her!)

I have removed the offending minus sign now as well as adding the song title to the tag.

Cheers

Berty
2011/11/23 19:12:58
White Wine in the Sun Thanks everyone for your kind comments on this.

Just one thing I noticed about YouTube :-

Even though the title of the video is "Tim Minchin - White Wine in the Sun (Muvizu Animation)", searching for "Tim Minchin White Wine in the Sun" did not bring up my video, which I thought was strange. Searching for just "White Wine in the Sun" did list my video.

I thought it was a number of hits thing so I waited - but there are videos with less hits being listed.

I looked at a couple of these and the title of the song was also in the tags.

I added "White Wine in the Sun" to the tags and it now comes up.

So even though the title of the song is in the title of the video it needed to be in the tags as well to show!

There was some mention on a tutorial or at least some tips on tagging your videos on YouTube - anyone care to comment ??

Berty
2011/11/22 8:19:11
ASE exporter plugin
Posso dipende da come l'oggetto è stato progettato in SketchUp. Alcuni funzionano meglio di altri.

Provare qualcosa di diverso e vedere se si dispone di più colori

Berty

edited by ukBerty on 22/11/2011
2011/11/20 21:10:53
ASE exporter plugin
Ci sono una serie di cose che possono interessare come le cose appaiono in Muvizu.

La cosa principale è quello di decidere se il modello che si sta esportando da SketchUp utilizza colori blocco o texture.

Se si utilizza texture poi importare selezionando un "Non usare texture ID"

Se si utilizza colori bloccare l'uso "Usa ID texture"

Alcuni modelli sono realizzati in Sketchup tha meglio gli altri e se non è possibile ottenere di lavorare quindi utilizzare un altro

Spero che questo ha un senso

Berty
2011/11/20 10:44:49
ASE exporter plugin Gecko,

It sounds like a toto.bmp problem - do you have one of these?

I have a directory - c:\ut3 where I keep all my objects I have downloaded from sketechup. I have subfolders off of that ( e.g. - c:\ut3\giraffe) where I would put the .ase and .jpg files for an object where I had exported textrures.

Make sure you have created your toto.bmp in c:\ut3 and save your .ase to that folder as well - that should get it working.

Berty
2011/11/19 18:42:17
Favourite characters Well yes and no. This is one of my gripes.

You will have to open scenes that you have used them in and save them as favourites again.

Berty
2011/11/19 10:26:43
White Wine in the Sun Just posted my Christmas video.

It's an animation for Tim Minchin's song "White Wine in the Sun".

Hope you like it and Merry Christmas !

Berty


edited by ukBerty on 19/11/2011
2011/11/19 6:50:05
ASE exporter plugin Gecko,

You're right - it has gone !!

I found the file on my system (HSKP2UNR_v093.zip) and then googled the file name.

It's been posted here :-

http://www.wagenesis.org/gallery/uscript-upload/

Berty
2011/11/16 13:14:34
Colourful 3D Object Creation Hugmyster,

Yes you can do this - it depends how the model was created and how you imported it.

They way I decide is just looking at the model. Are there a lot of textures involved or is there a lot of block colour ?

Then when importing I either choose "don't use ID textures" if I'm going to import textures, or "Use ID textures" if I want block colours.

See this post for details of how to do this

http://www.muvizu.com/forum/topic1239-how-do-i.aspx#post6637

If you're still having issues then repost and I'll step you through an example.

Berty
2011/11/13 12:45:03
facial animation workaround Dreeko - this is a top tip and something I will be using immediately.

Cheers
2011/11/3 6:59:51
Undo last recording button I've now had a chance to test and the undo button does indeed undo the last recording session, but not really in a way I can practically use.

If you record something - say some dialogue - and you make a hash of it then pressing the undo will flip you to timeline mode and roll back to where you started recording from, deleting the changes you made.

Sounds great - but it's effectively what I do manually and it all takes time and leaves me in timeline rather than record mode. I am working on some quite complex sets at the moment and clicking undo can take you around 15 secs to get back to start recording again. It's quicker to just keep doing takes in record mode until you go too early and have to start manually deleting things.

I guess the reason I had not even tried it before is that I can't see what it's doing as in record mode there are no indications as to what you have recorded. So here's my latest suggestion.......

When you are in the timeline recorder it should show you the timeline for the specific track you are recording. So if you're doing character actions you would see the actions for just that character. As you record they would pop up on the line (or if that's not possible appear when you press stop). You could then adjust the timing of these in timeline recorder mode, deleting or recording more as you require. This would speed up my animating anyway.

Anyway - back to the grind... deadlines looming.....
2011/11/2 21:17:13
Undo last recording button Er , I guess it might (thinking about it). Does it undo multiple moves if they occur in the same take ?
2011/11/2 20:48:32
Undo last recording button Can I make a suggestion for a button which undoes the last recording session.

When you are directing movement, be it cameras, characters or objects it's all a bit hit and miss. You get used to this and it's fine, but what would be really handy is to be able to do take after take, overwriting the previous one.

But you can already do that I hear you shout.

Well yes and no. If I'm trying to do a camera track of a character and on take 1 I start too soon then when I do take 2 the camera is already moving before I start pressing any buttons. I have to switch into timeline, delete the camera movement and go back to direct. All this takes time.

A "multiple takes" mode which wiped what was in the timeline before, or a simple "delete last take" button on the direct timeline would be a great time saver.

Berty
2011/11/2 5:54:24
Feedback on Muvizu - 5th September 2011 (ENG) And.....

10) On the timeline the button to "Move to the start of recording" doesn't do that and I wish it did. It moves to the previous Start or End of recording marker, so if you're after both of them it will take you to the end of the recording not the start.
2011/11/2 5:49:10
Stop the trumpet noises? Dyllym this is because Muvizu wants to run as an administrator by default and Windows 7 UAC (User access control) is kicking in.

There are two solutions....

1) Turn off UAC - this is not recommended as it will decrease security protection on your PC
2) Stop it running as administrator.

I've tried to not run it as administrator and it can't find files when loading previous sets - not too sure what's going on there.

It is a little odd for the application to be set up this way - maybe someone from Muvizu will let us know why they have designed it so ??

Berty
edited by ukBerty on 02/11/2011
2011/10/31 21:02:21
Feedback on Muvizu - 5th September 2011 (ENG) Neil wrote:
ukBerty wrote:


3) Losing favourites
Does this happen with every new release?

9) Camera window
This is a new one on me. Can you describe a few simple steps to reproduce this and we'll look into it. Ta.





Thanks for the feedback.....

3) Seems to

9) Create a scene with one character.
Start directing camera movements and and wait 10 secs, then zoom the camera in or out
Stop recording and look at the camera timeline
move the current position to the middle of the zoom - the camera window will update correctly
Now grab the camera movement on the timeline and adjust it - the camera window does not reflect the change

Sorry - not got much time tonight so must rush - if this doesn't make sense please let me know.

Berty
2011/10/31 14:16:45
Muvizu Just Reset Itself This happened to me yesterday as well - since then I have not been able to import anything from Muvizu directly into Sony Vegas without going through VirtualDub first.
2011/10/30 15:39:34
Feedback on Muvizu - 5th September 2011 (ENG) I'm doing lots of animation at the moment using the latest using the latest version and I'm very impressed - the new interface is certainly something great to build on.

I've only had two crashes so far (one when double clicking to "walk to" - the other I can remember) and a few times when the interface stops responding, but closing open property windows or reloading sorts that out.

Best things:-

1) The walk to double click
2) Lighting is so much improved
3) Object texture imports (you could do this already, but I've only really just mastered it).
4) Character decals

And here is the list of things that are still annoying/restricting what I can do (you knew it was coming)......

1) Dialogue sync (you know about this already)
2) Can't save characters with decals as favourites
3) We lose our favourites when upgrading versions (this is becoming tiresome !)
4) A tickbox to turn off collision for given objects. I really don't see what the problem is here. Characters don't collide - they can walk through objects and walls. You can push objects through walls if you take a run up. Imagine the scenario - I have created a complete set of a room, including ceiling - how do I put objects in it without taking the ceiling off all the time ??? Whinge whinge
5) Better control of characters small movements - if I want to move two steps I can't drag or double click as this does nothing, so I have to take two individual steps, which just looks weird and I avoid doing it.
6) Why is the order of icons on the decals tab for characters in a different order depending on the model (i.e Man/Fatman etc).
7) Head and eye movement windows jump when directing.
8) Direct buttons stopping working (just change to timeline and back and they're active again).
9) When moving a camera movement along the timeline the cameras window does not reflect the new position of the camera


That's it for now - got to go to the shed to write some more script.......
pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47