Messages in this topic - RSS

Home ? Tech Help ? Movie not in Gallery?

the topic is closed
31/10/2012 14:28:04

artpenMuvizu mogulExperimental user
artpen
Posts: 362
Hi team, uploaded a vid last night, still not showing in gallery, any problems?
permalink
31/10/2012 18:34:59

JamieMuvizu staff
Jamie
(Account inactive)
Posts: 609
Hi artpen, it can take about 24hr for videos to come back from youtube so if you uploaded it last night it'll probably come to us tonight and then be on the site tomorrow morning.

If you are worried about your entry for the competition, then don't be. It's listed on the news post

http://www.muvizu.com/News/137/All-your-spooky-Halloween-entries-in-one-plac

--
Direct, don't animate!
permalink
31/10/2012 20:26:03

artpenMuvizu mogulExperimental user
artpen
Posts: 362
Thanks Jamie, I just thought there was something wrong with youtube because
they have been messing around with their website a lot, not as good as it used to be....

Cheers, art
permalink
17/04/2013 22:40:14

mdrive
mdrive
Posts: 3
Hi, I upload a video last Friday and still not showing in he gallery. Can anyone tell me why?
edited by mdrive on 17/04/2013
permalink
17/04/2013 23:19:39

DreekoMuvizu mogulExperimental user
Dreeko
Posts: 1258
mdrive wrote:
Hi, I upload a video last Friday and still not showing in he gallery. Can anyone tell me why?
edited by mdrive on 17/04/2013



All videos are manually moderated and the Muvizu staff do not work at the weekends. Also there has been some time intensive post update release fallout for them to deal with which may have caused the moderations of videos to be nudged down the 'to do' list slightly.

If you uploaded via the website or from within the Muvizu program then it will appear at some point ...honest!

Cheers
D
permalink
18/04/2013 08:58:35

mdrive
mdrive
Posts: 3
OK thank you!
permalink
19/04/2013 10:07:32

JamieMuvizu staff
Jamie
(Account inactive)
Posts: 609
mdrive wrote:
Hi, I upload a video last Friday and still not showing in he gallery. Can anyone tell me why?
edited by mdrive on 17/04/2013



Hi mdrive, there does seem to have been an error with your video coming back to the Muvizu site. We're looking in to it just now.

Is this the one btw...



--
Direct, don't animate!
permalink
19/04/2013 10:18:28

mdrive
mdrive
Posts: 3
Yes that's my video!
edited by mdrive on 19/04/2013
permalink
19/04/2013 11:50:44

JamieMuvizu staff
Jamie
(Account inactive)
Posts: 609
mdrive wrote:
Yes that's my video!
edited by mdrive on 19/04/2013



Cool! We're looking into the cause of the problem and hopefully we'll get the video up soon.

--
Direct, don't animate!
permalink
the topic is closed

Home ? Tech Help ? Movie not in Gallery?