Messages in this topic - RSS

Home ? Tech Help ? AUDIO - UNKNOWN FORMAT....no it's not???

Please log in or register, then complete your details to create a post.
04/06/2020 18:24:31

drewiMuvizu mogulExperimental user
drewi
Posts: 238
i get an error box - unknown audio format when i try to import an audio file.
it didn't happen in the past.
i use audacity and 16 bit wav as i have always done for years. (same results with mp3)
Using the same files and set on my win 10 laptop works fine.
but on the win 7 machine which i stress has been working without this issue for years i get the error box.
Does anyone know if there's something i can try to fix the problem,something in the registry perhaps?
Does my head in.Whaaaaa?
edited by drewi on 2020/6/4
permalink
04/06/2020 23:13:27

DigiFactorMuvizu mogulMuvizu staff
DigiFactor
Posts: 78
Have you tried putting the computer to an earlier point in time when everything was working fine?
permalink
04/06/2020 23:31:47

drewiMuvizu mogulExperimental user
drewi
Posts: 238
Thanks for the reply.
I fear thats too long ago now.
It's been like this for well over a year. Because i have the win 10 computer working ok i have been using that but it would be very much more convenient and boost production, work flow etc to get the the win 7 computer optimised and back in the game.
Everything works fine otherwise. I can use the built in sound effects and also record audio within muvizu which works....but if i try re-open the file after that it wont then open that file.
permalink
05/06/2020 00:01:24

DigiFactorMuvizu mogulMuvizu staff
DigiFactor
Posts: 78
Windows 7 is no longer supported, so that means no more updates, I'm afraid that you would have to use some sort of Audio converter to make your sound files work.
edited by DigiFactor on 2020/6/5
permalink
05/06/2020 07:59:20

drewiMuvizu mogulExperimental user
drewi
Posts: 238
Thanks for your efforts to help Clay.
I dont follow? there's nothing wrong with the audio files they are normal sensible files that muvizu is used to importing.
Muvizu isn't recognising them whereas it did before. Surely the problem is with Muvizu not Win 7 ?
There must be others still using Win7. without the problem.
permalink
05/06/2020 23:15:14

DigiFactorMuvizu mogulMuvizu staff
DigiFactor
Posts: 78
Have you tried reinstalling Muvizu?
permalink
06/06/2020 04:21:32

ikesMuvizu mogul
ikes
Posts: 284
Hi Drewi,

What does the error box tell?
I still use windows 7 and I have no issues with audio files.
permalink
06/06/2020 18:30:11

drewiMuvizu mogulExperimental user
drewi
Posts: 238
Hi gentlemen.
This is what i get even though the audio loads ok on my win 10


I did a fresh install of muvizu
but haven't deleted older versions.
always a bit frightened to uninstall everything.
permalink
06/06/2020 18:44:50

ikesMuvizu mogul
ikes
Posts: 284
Hi Drewi,

I had a similar popup when I tried to load a just saved character as favorite. Could you try to see if you get the message if you try that?
Do you start muvizu with administrator rights? That did the trick with my favorites saving. I think it has to do with rights on certain windows folders.
permalink
06/06/2020 21:38:16

drewiMuvizu mogulExperimental user
drewi
Posts: 238
Regrettably no joy down either of those avenues.
Might try uninstalling everything and a reinstall?
permalink
06/06/2020 21:48:09

ikesMuvizu mogul
ikes
Posts: 284
Oke.
What you can try first before uninstalling everything, is to install a version in a different folder to see if that works with the audio.
permalink
Please log in or register, then complete your details to create a post.

Home ? Tech Help ? AUDIO - UNKNOWN FORMAT....no it's not???