Neil - all messages by user

2013/7/26 15:58:07
sets wont load, cameras 3 and 4 only robertpc77 wrote:
Would this be similar to the Error Message that reads "There was an error loading the scene. The feature you are trying to use is not licensed for this version of Muvizu." After having been away for a month, I tried to use Muvizu again and went ahead with the update. It seems I downloaded MZASS - v 1.1 build 2013.7.13.01R (64 bit). If there is a patch or solution coming, I will wait...otherwise, please advise how to proceed to a useful state. Many Thanks!


Hi robertpc77,

Would you mind sending the set to and mark it for my attention so we can work out what's going on. Thanks in advance.
2013/7/26 10:54:40
Visual C++ Issue Hi toonarama,

The version that gets installed is the "Microsoft Visual C++ 2010 Redistributable Package Service Pack 1". Specifically, the version number we install is "10.0.40219.1", which I believe is the one you're talking about installing to fix the problem.

I don't have any specific advice on how to fix this, as it's Microsoft's component and not ours, but I'm lead to believe that installing any version of the redistributable *shouldn't* affect any previous versions. However, these things are often complicated and depend on a huge number of factors.

So, in summary, I think you should go ahead and try it. I'm 99% sure that it won't break Muvizu.

Good luck and please let us know how you get on.
2013/7/23 16:29:13
sets wont load, cameras 3 and 4 only Thanks for sending those sets in, fazz68.

Thankfully the first problem you were having with the "failed to load" error is fixed and will be in the patch. Out of the three sets I've received from you, two of them now load perfectly.

The third set, with the camera problem, is a bit trickier. We haven't seen this problem before and one of our developers is looking at it now.
2013/7/23 10:49:54
sets wont load, cameras 3 and 4 only Hi fazz68, sorry about the problems you're having.

MrDrWho13 and ukBerty have reported similar problems loading sets from v1.0 in v1.1 and although we've fixed those issues, we need to release a patch that will allow those sets to be loaded. It should be released this week.

In the meantime, just so we can be sure that it's the same problem, would you mind sending us some or all of the sets that don't load please? If you email them to and mark them for my attention, I'll make sure they get to the developer and checked over. Thanks in advance.
2013/7/23 10:37:27
Lip sync issues with a 22 second video ukBerty wrote:
This is a known problem but I think it's a lot better in the latest version.

deedee23, can I please ask which version of Muvizu you were using? As ukBerty said, we've tried to improve the syncing in the latest (v1.1) version. If this is the version you're using, it sounds like we need to take another look at it.
2013/7/20 18:45:57
Get "muvizu file is malicious" message raybearmass wrote:
Yea, I finally just went ahead and re installed it and it seems fine with the exception that I still do NOT get a property window when I want to edit the character appearance. and why can't I seem to find an address here to ask the Muvizu creators THEMSELVES about these kind of issues.

Hi raybearmass, welcome to Muvizu. Sorry you're having trouble with our application. I'm going to ask a few questions to try and work out what's causing the problem and hopefully we can get things sorted out for you.
  • What happens when you try to bring up the character edit window? Does it simply not appear and everything continues to work as normal, or does it display an error message?
  • Is it only the character edit window that isn't appearing, or are other windows mysteriously invisible as well? For example, can you edit objects? Do the camera window, scene window, or prepare audio windows work okay?
  • How are you trying to bring up the character edit window? There are four ways of doing it: the menu at the top or the right-click context menu, double-clicking with the mouse and pressing shift+enter. Have you tried all of them?
  • When you were getting the warning about Muvizu being malicious, what was it that was complaining? For example, was it an anti-virus program you have running, or something else?
2013/7/9 13:29:20
lip synch off after rendering I think this has been fixed in our next release, which should happen in the next few weeks.
2013/7/4 11:26:40
watermark question RoyLeer wrote:
Hi Marco the terms link doesn't work.

You need to use your awesome Iron Man 3 powers and read further down. Jamie posted the current terms link in the last post before yours.
2013/7/2 12:08:38
Which book gave you a deep impression? Why? The heaviest book that ever fell on me was the third volume of my parents' encyclopaedias. I needed it to do some homework and they were on the top shelf where I had to really stretch to reach them. It slipped out of my hand and landed on my forehead where it left a deep impression.

2013/5/24 14:30:32
Best FreeScreenshot software It might not be exactly what you're after, but I just use the standard Windows PrtScrn key which copies the whole screen to the clipboard (or Alt+PrtScrn which copies just the top window), then paste it into Paint.NET.

Btw, if you're after screenshots from Muvizu, the F11 key will save a screenshot to the "<Wherever_You_Installed_Muvizu>\MuvizuGame\Screenshots\PC" folder.
2013/5/14 10:00:25
Cannot start Muvizu - Muvizu.dll problem? andez2000 wrote:
This time the setup has worked.

So is your Muvizu working now? I hope so.
2013/5/13 10:32:48
Cannot start Muvizu - Muvizu.dll problem? andez2000 wrote:
I think DirectX errored.

Hi andez,

Can I ask in what way DirectX errored? I suspect that might be the problem, so if we can get that fixed, hopefully we can get your copy of Muvizu working.
2013/5/7 11:49:25
help, unable to load muvizu.dll The common cause for this error is that the "Visual C++ Runtime" hasn't been correctly installed.

When you installed Muvizu, did you untick it on the "Additional Components" page?
2013/5/6 14:29:39
Muvizu:Play 1.0 timeline discussion How about this one? I don't think this one's ever been seen in public before.

2013/5/6 9:51:36
Unable to make videos in Muvizu:Play Hi Hugh,

Sorry you're having a problem with it. I've passed the details on to the developer responsible for generating the video. Unfortunately he's not in the office today as it's a bank holiday, but he'll take a look at it this week and hopefully we can git it fixed for the next release. In the meantime, please accept our apologies.
2013/5/3 16:42:36
Delete camera crash WozToons wrote:
I think it will revolutionise Muvizu bug reporting. No more "what were you doing when it happened". Big Grin

We have no more excuses. puppy dog eyes
2013/5/3 12:41:38
How to import a .step file on Muvizu I'm afraid we only support .ASE models at the moment, although we're looking at supporting other formats in the future. I'm sorry to say that .STEP is unlikely to be one of them, however.

I did go looking to see if you could maybe import .STEP files into Sketchup however, as you could then export it from there as a .ASE file, and I found this. The process looks a bit long and complicated, but it might just be what you need:
2013/5/2 17:09:15
Delete camera crash fazz68 wrote:
i know, theres something weird going on with the camera editing in the timeline on the set im doing. i go to change from one camera to another and it doesnt change to the camera i want it to first time. i have to mess around changing the cameras till it gets to the one i want. i dont know if its because its an older version set im using because i haven't come across it before. also i was trying to add a avi file to the tv and it wouldnt stay there, when i go to render the scene the screen on the tv would just go blank. so i deleted the tv and put a new one in its place and the avi file works fine. dunno

I've passed your comment on to the developer as it may be related. As for the original problem, he can see what's causing it, he's just not sure how to fix it yet. It should definitely be fixed for our next release tho', whenever that is.
2013/5/2 8:49:54
Delete camera crash Ooh, crikey. Thanks for the video, it's very helpful. I'll forward it on the developer responsible and make sure it gets fixed.
2013/4/30 11:47:38
Muvizu:Play (V1.0) Feedback fazz68 wrote:
i have a question, what do the little snap to buttons on the time like actually do? ive played about with them but i really cant see anything different happening whether they are on or off?

Whenever you move anything in the timeline (a block, the current time marker, the start/end markers, etc), they can now 'snap' to other things in the timeline.

So for example, if you enable 'snap to time' and try to move the current time marker, it will jump between the ruler marks, but won't let you place it in the space inbetween. Similarly if you have 'snap to cue points' enabled, it will latch on to a cue point when dragged near it.
pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19