Steven547 - all messages by user

2017/11/26 23:27:41
Timeline won't appear Thanks. I sent "tech support" a message. Hopefully they still respond. Trying to download the newest version says it will take about a day! Their servers must be done.
2017/11/25 7:04:54
Timeline won't appear Not sure if anyone is still using this program but I thought I would fire it up again. However, my timeline will not appear. I press CTRL+T and nothing happens.

Plus, it says a newer version is available but runs into an error when downloading. I have a Muvizu Play Plus. Is there still a download for the newer version? And how do I fix the timeline?

2016/11/28 19:18:28
Anyone recommend good editing software? I've always used Corel Videostudio. I find it very good and has a lot of different features. If you're "new" to editing, it's pretty easy to pick up.
2015/11/18 16:37:15
Lock an Object to a Character There is a really interesting video posted about how to make object come alive by locking them to a character. Question is, how do you do that? How do you "lock" an object to a character like the video shows in the gallery? Make it appear a ball is walking, etc...

2014/2/27 20:25:24
Can't play any videos?? Thanks everyone. I downloaded the CODECS, re-output my video to XVID MPEG(?), and all my programs seem to play it now, plus, the file size went from 2GB to 21mb. The resolution is 640-480. I'm going to test a higher res with the XVID codec.


So I decided to try again with a higher resolution. I used the highest setting which was like 1280. But when I did the output, i selected the XVID MPEG (or whatever that is called). What a huge difference in size. The same 1min 36s vid that was 2GB, is now only 13.6mb! I haven't seen any change in resolution or loss in color either.
edited by Steven547 on 28/02/2014
2014/2/27 15:43:21
Can't play any videos?? Thanks everyone. The CODECS actually worked. I'm really not a big fan of WIN 8. But I have another question, why is my file size so large? 2gb for just a 1min file. Like I said, I've done 3-4 mins and they were maybe 200 mb. My resolution in Muvizu is the 640x480.

You mentioned that a setting in WIN 8 then?

2014/2/27 7:48:39
Can't play any videos?? ukBerty wrote:

Sounds like you have hit the 2GB limit. It's a windows thing rather than a Muvizu thing - it won't play AVI files above 2GB,

If you are using 1080p then you can hit that limit quite quickly and I have moved to .TGA sequences for such shots. This produces an individual file for each frame. Your video editor should cope with this, although it can get a bit messy.

I, and others, used to use CODECs, but in the end everything got converted to uncompressed anyway so that the video editor would accept it and I think we've all pretty much abandoned COEDCs

I'm over 2GB, but the file is only 1:36 long. I've made much longer files previously, and they played fine. This must be a Win 8 issue....and I only see the 4 codes in my drop down. Is the only solution to do .TGA sequences? Again, weird that I made a 8 mins video on Win 7, and outputted as AVI, but no program I have will even play the AVI. Says it can't read the format.
edited by Steven547 on 27/02/2014
2014/2/27 7:38:02
Can't play any videos?? I have Windows 8. Just got back into Muvizu and forget how huge the AVI files are. So, couple questions...

How do I reduce the file size...
And my CPU (new laptop) won't play the AVI because it says it's a different file format?? How do I change the file format? I only have like 4 options. My editors won't even open the AVI file........??
2013/4/14 16:21:55
Newer version? I haven't been on this site too much lately. I noticed the new web look which is really nice. I then downloaded the 64-bit version. Can I assume that the downloads are the new "Muvizu: Play" versions?

And before I install them, should I completely uninstall my other versions?

2013/4/14 3:32:04
M&M Guy? Okay. Thanks for the reply!
2013/4/14 3:27:09
M&M Guy? New site looks great. But I have a question about the intro video. At the end of the video, it appears there is an M&M Character that is walking. Is that character available somewhere?
2013/1/8 18:04:35
Sketchup Issue - Another program to use? I have an ASUS laptop. However, due to technology changing so darn fast, and ASUS not exactly the greatest developers of laptops, I can't import any models from Sketchup because I don't have the latest "openGL" driver. And updating ASUS drivers is a pain since ASUS is no longer supporting my laptop (yes, after only 1 year they stopped support). So, long story short, are there any other programs out there that will do what Sketchup does and allow me to import models in Muvizu that I can try?

2013/1/4 6:59:33
Walking suggestions and other ideas... Some suggestions I've thought of:

I would love to see a "sneaking" walk. Like a "tippy toe" type walk.
Ability to lay down.

Other animals...


Ability to make a character float.
2012/12/11 17:35:07
Can't get SketchUp to load Marco_D wrote:
Hi Steve,

Although this is not Muvizu related, I'll do my best to help you

Can you show us a picture of the crash?


Appreciate it! I'm at work now, so I'll have to check some things later. Just figured a lot of users here have had it so I wondered if they had the same issue. From checking the Sketchup forums, I'm going to try and turn off the hardware acceleration for my computer. I heard that solves a lot of problems because sketchup uses a certain version of OpenGL.
2012/12/11 15:13:20
Can't get SketchUp to load Unfortuneately I tried that and it just won't load. I get as far as selecting a template to use, then it crashes.
2012/12/11 3:45:38
Can't get SketchUp to load Anyone have issues with getting SketchUp to load? Everytime I try, it says it encountered a "Bug Splat". Then when I send the error message, it says to go to "Help - > check for update". But I don't see the "help" option? I'm stuck on the first page which asks you for a template selection. Anyone know what to do?
2012/12/2 23:53:24
Where are textures stored? Thanks. It is the snow texture. I guess I could try and create an object, and use that texture for it, then as you said, save it to favorites...


I created an object, and used the texture I needed. Saved to my favorites, loaded up another scene, and then was able to use that texture. Thanks1
edited by Steven547 on 03/12/2012
2012/12/2 23:37:48
Where are textures stored? I have a set where there is a texture I want to use in another set. However, when I load the new set, and try to apply the texture, it's not listed. How do I import textures from one set to another? Or are they stored in a muvizu folder somewhere?
2012/12/1 21:34:10
Adjust camera speed AFTER movement? Hi.

Is it possible to adjust the camera speed AFTER you record the camera movement? In other words, I have the camera speed at 75, I record the movement, but then decide I want to move it down to 50. Is it possible or do I have to re-record the movement again?

2012/11/22 18:23:31
Grouping objects then cut / paste Hey everyone.

Here is what I would like to do. I have a set I'm creating. There is a really cool Christmas shop set I would like to use in my set. The shop is already "grouped". But when I copy all the objects, I can't seem to paste it into MY set as a "whole". What happens, is the walls fall off the building when I paste the object.

Is there a way to import the object as whole? I guess what I really need to know, is there a way to IMPORT a set into another set?
edited by Steven547 on 22/11/2012
pages: 1 2 3 4